Cant remove bootcamp partition...

Discussion in 'OS X Mavericks (10.9)' started by greggonzo1, Nov 4, 2013.

  1. greggonzo1 macrumors newbie

    Aug 20, 2012
    Was trying to install windows 7 on a bootcamp partition. Went almost al the way through and got a BSOD/memory dump..rebooted, tried again went through..seemingly.

    Decided that I would rather have my space back since I have a W7 PC. Tried to remove the bootcamp Parition using bootcamp and received a message that it can not be done. Received a message that it cant restore back to 1 partition...

    And so now I am stuck with 60GB of Space I dont have access to.
    Being the gambler I am I do not have a back up of my OSX at the moment...
    My Maverick install went kinda wacky too so I am wondering if that is part of the issue. I tried to verify my disk in disk utility and it told me to reboot using command R and go from there.
    At this point Im almost content to just erase everything and start mavericks with a fresh install..Hate to lose my data though.
  2. ivnj macrumors 65816

    Dec 8, 2006
  3. greggonzo1 thread starter macrumors newbie

    Aug 20, 2012
    It doesn’t show up there. But I have not tried to reboot see if it is in the restore area.

Share This Page