Can't 'Reply' in mail

Discussion in 'OS X Yosemite (10.10)' started by alanrocks, Sep 16, 2014.

  1. alanrocks macrumors regular

    alanrocks

    Joined:
    Nov 15, 2011
    Location:
    United Kingdom
    #1
    Hi All,

    I had just updated to the newest version of Yosemite Beta (Version 3) and now I can't seem to reply to emails. The button clicks but the box to reply doesn't pop-up.

    Has anyone had this problem before or could it be to do with the Yosemite update?

    Thanks in advance...
     
  2. lordvader666 macrumors member

    Joined:
    Jul 23, 2014
    Location:
    Netherlands
    #2
    same here.....plus when you can open you cant type in the body ;-)
    trying to re-apply the DP8 install

    (im on the Dev. Preview)
     
  3. adrianlondon macrumors 6502a

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #3
  4. alanrocks thread starter macrumors regular

    alanrocks

    Joined:
    Nov 15, 2011
    Location:
    United Kingdom
    #4
    Thanks, but how do I get to this point first... "User -> Library -> Preferences -> com.apple.mail.plist"
     
  5. melman101 macrumors 68030

    Joined:
    Sep 3, 2009
    #5
    When you are in finder, click Go | Go to Folder | ~/Library
     
  6. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #6
    Hi,

    triple click the line below to select it, right click / Services / Reveal in Finder :

    ~/Library/Preferences/com.apple.mail.plist

    Now go to the Finder, you will have a new window open with the file in it.
     
  7. bd4100 macrumors newbie

    Joined:
    Sep 16, 2014
    #7
    no file found

    Hi Bruno - I do not have that plist file... any suggestion?

    Screen Shot 2014-09-16 at 10.40.23 AM.png

     
  8. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #8
    You are in the wrong folder. You are in the main system library folder and you want to be in the Users library folder.

    Click your Desktop then click the Go menu then Go to Folder then paste this in and enter and that will get you where you want to be.

    Code:
    ~/Library/Preferences/
    Anytime you see that tilde ~ it is short for your personal users folder.

    So ~/Library is the same as /Users/yourusername/Library.

    Do the same Go to Folder deal and paste in ~/Documents and it will take you to your personal documents folder for example.
     
  9. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #9
    Why not use what I suggested... ? :confused:

    Triple click the line below to select it, right click / Services / Reveal in Finder :

    ~/Library/Preferences/com.apple.mail.plist

    Now go to the Finder, you will have a new window open with the file in it.
     
  10. bd4100 macrumors newbie

    Joined:
    Sep 16, 2014
    #10
    Thanks W - looks like that must be a hidden folder? but got there using your method.

    Here is what files i found

    Screen Shot 2014-09-16 at 11.02.12 AM.png
     
  11. bd4100 macrumors newbie

    Joined:
    Sep 16, 2014
    #11
    thanks bruno - I tried but it did not take me there ?? maybe because I don't have the exact file name?

    Screen Shot 2014-09-16 at 11.02.12 AM.png

    the bbq one looks suspicious
     
  12. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #12
    Yes you are correct.

    The user's Library is hidden by default, you can manually access this way :

    (courtesy Weaselboy :) )

    "Click your Desktop then click the Go menu then Go to Folder then paste this in and enter and that will get you where you want to be.

    Code:
    ~/Library"


    Or Finder / menu bar / "Go" menu + press the Alt key to reveal the Library.

    You can delete these 3 files :

    [​IMG]

    Quit Mail, delete the 3 files, restart the computer (important).


    For info, there is another mail.plist file in another location.

    We will see later, should you need it.
     
  13. bd4100 macrumors newbie

    Joined:
    Sep 16, 2014
    #13
    Thanks Again - I was thinking i should get rid of all three - thanks for confirming!
     
  14. bigalow macrumors member

    Joined:
    Feb 16, 2012
    #14
    Thank you everyone! I was beginning to get frustrated with this exact email reply issue. The above process + restart resolved all my issues.
     
  15. matthewadams macrumors regular

    Joined:
    Dec 6, 2012
    #15
    Someone else pointed out that it's isuses with the Signatures... removing the signature or setting it to "None" fixed the issue.
    (There is an exception thrown into Console by mail every time you hit reply,..)
     
  16. bigalow macrumors member

    Joined:
    Feb 16, 2012
    #16
    thought it was fixed then restarted my machine. after restart the problems were back. removing my signatures resolved the issue. thanks for the post
     
  17. mnboatguy macrumors newbie

    Joined:
    Dec 9, 2003
    Location:
    mn
  18. lordvader666 macrumors member

    Joined:
    Jul 23, 2014
    Location:
    Netherlands
    #18
    had the same, removed the plist file and all signatures (all files in mail/v2/maildata/signatures) problem solved;-)
     
  19. boodo macrumors newbie

    Joined:
    Sep 16, 2014
    #19
    Thanks

    I've been grappling with that problem all day, and this fixed it. Enormously helpful. Thank you.
     
  20. boodo macrumors newbie

    Joined:
    Sep 16, 2014
    #20
    But ...

    ... as soon as I tried to add a new signature, the problem returned and I had to delete the files all over again.

    *sigh*
     
  21. alanrocks thread starter macrumors regular

    alanrocks

    Joined:
    Nov 15, 2011
    Location:
    United Kingdom
    #21
    The only mail file I have in the preferences is com.apple.mail-shared.plist. I will try the signature trick now though, thanks!
     
  22. bildungsroman macrumors newbie

    Joined:
    Nov 3, 2010
    Location:
    Poland
    #22
    Same problem, but no plist

    I'm having the same problem, though it seems to be only when I try to reply from an email address that has an image in the signature. It's really annoying since I have multiple work emails with different signatures that I need, and I don't want to have to delete them and paste them in manually each time.

    I tried to delete my plist file, but it's not there for some reason:

    [​IMG]

    (yes, I'm in my user library).

    Help?
     
  23. mcoster macrumors newbie

    Joined:
    Aug 19, 2009
    Location:
    The Netherlands
    #23
    Works for me! Even with mail.app running, not deleting bus disabling the sigs works.
     
  24. bildungsroman macrumors newbie

    Joined:
    Nov 3, 2010
    Location:
    Poland
    #24
    How do you disable the signatures?
     
  25. evophoto macrumors newbie

    Joined:
    Sep 17, 2014
    #25
    Same problem... fixed

    I was having the same issue. I tried deleting my plist to no avail.

    I had success after deleting my signature and adding it back. All works as should now for me.

    Thanks,
     

Share This Page