Can't Resolve Error 3194

Discussion in 'iPhone Tips, Help and Troubleshooting' started by karleerin, Oct 12, 2012.

  1. karleerin macrumors newbie

    Joined:
    Oct 12, 2012
    #1
    So I need some help, BAD. My phone is stuck in recovery mode, I assume? The screen has the iTunes logo and a power cord pointing towards it. I had it jailbroken a while ago with Cydia (not on my computer) and I'm running 5.1.1. I tried to find the Host(?) or something and I cannot find ANYTHING that says that where it told me to look. (C:>Windows>System32>Drivers>Hosts) Is this because I didn't jailbreak on my computer? And if it is, is there anyway that I can get around this? I really can't afford to get a new phone and if I take it to Apple they probably won't help me because my device was jailbroken...

    :confused::(:confused:
     
  2. Brad02, Oct 13, 2012
    Last edited: Oct 13, 2012

    Brad02 macrumors regular

    Joined:
    Apr 8, 2011
    #2
    Have you done the Power + Home button reset? Hold the POWER + HOME button until the device turns off and it should reboot. May kick it out of recovery mode.

    Tried a DFU Mode restore?

    C:\Windows\System32\drivers\etc > HOSTS is the file your looking for if you think it has apple activation servers redirected. You will have to open it with notepad.

    How to get into Recovery Mode

    How to get into DFU Mode

    Keep in mind either of these you will be forced to upgrade to iOS 6.


    You can also try using Tiny Umbrella to kick it out of Recovery Mode which you will not need to do a restore + upgrade for.

    http://thefirmwareumbrella.blogspot.com/

    Direct Download Link to Tiny Umbrella
     
  3. kschong710 macrumors newbie

    Joined:
    Aug 4, 2011
    #3
    Error 3194

    Hi
    Did have any idea to install back cydia icon to my 4s 5.1.1
    I don't have install ifile , open ssh or mobile terminal.
    But I have save my shsh.unfortunaly is now tiny umbrella can't open even I reinstall new version.
    I try to restore back using iTunes but alway get error 3194.
    Try to change host got same problem.

    Please advise.
    Thank.
     

Share This Page