can't restore 2G iphone any more...frozen!!

Discussion in 'Jailbreaks and iOS Hacks' started by carmimar, Sep 10, 2008.

  1. carmimar macrumors newbie

    Joined:
    Sep 10, 2008
    #1
    Hi,

    I was trying to restore my 2G with PwnageTool and iTunes 8. I created an ipsw file (based on the 2.0.2 firmware). It all worked OK until it started updating the baseband...the phone froze (after 20 minutes) and got really hot.

    Now I'm trying to restore it again to any firmware, but keep getting 1600 error on iTunes. I've tried both Mac OS and winXP, to no avail...

    please help!!
     
  2. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #2
    Put it in DFU mode and try restoring.
     
  3. Speedracer04 macrumors 6502a

    Speedracer04

    Joined:
    Sep 8, 2006
    Location:
    Michigan
    #3
    yes...put it in DFU mode, find a virgin 2.0.2 software from google and Option+click to install it. you should be fine.
     
  4. vc24 macrumors newbie

    Joined:
    Sep 10, 2008
    #4
    I had the same problem, but for me, when I put in recovery mode and hit restore. The iphone loads as usual but when it's completes im still stuck at the apple logo... Any suggestions? Will I still be able to virginize it at this state? Thanks in advance!
     

Share This Page