Can't restore 3gs

Discussion in 'iPhone Tips, Help and Troubleshooting' started by LaceEm, Jul 15, 2011.

  1. LaceEm macrumors newbie

    Joined:
    Sep 17, 2007
    #1
    Hey guys,

    Last night I looked at my iphone 3gs (4.3.3 Jailbroken) and it had the connect to iTunes logo. I tried restarting it, but it continued to show this logo. What was unusual though was that SBSettings was still active (I could use the toggles, restart, respring and enter safe mode). None of these changes altered the connect to iTunes logo.

    This morning I connected it to iTunes. Unfortunately it didnt get recognized, so I entered DFU mode to do a restore. It went through the normal routinue where it froze on 95% of the progress bar. I retried several times (about 6), on different computers (both mac os running latest versions of OS X and iTunes).

    I tried restoring with custom firmware (what I used to jailbreak) - 1600 error. I have left it at home stuck on 95% and will check tomorrow to see if it was a time issue. I also used TinyUmbrella to enter DFU mode. I opened the phone to check all the cables were connected - they were.

    I feel I have tried everything, and I spent a good 4 hours on this. Is there anything else you guys can recommend?

    Also, if I cant get it working, what are peoples experience with Apple doing out of warranty replacements iphones that have had the digitzer replaced?

    Thanks!
     
  2. ylerT macrumors regular

    ylerT

    Joined:
    Jun 10, 2011
    Location:
    Las Vegas
    #2
    TinyUmbrella does not have an option to enter a "pwned" DFU mode. You need to use either redsn0w or pwnagetool to enter the proper mode. This will allow you to restore to a custom IPSW and you won't get that 1600 error.
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    Use Redsn0w or Sn0wbreeze to enter pwned DFU mode and restore to a custom firmware. Keep us updated!
     
  4. LaceEm thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #4
    Thanks so much for this. I got past the progress bar, but now it is stuck showing the connect to itunes screen and itunes saying that there is no sim installed. Gah!
     
  5. aususer macrumors newbie

    Joined:
    Nov 30, 2010
    #5
    Did you get this resolved? This is exatly the problem that I have been having with my 4.3.3 - newbie at all of this! Halp - my iphone is stuck at this point and I can't find a way to "unlock" it (no sim card acceptable that I can find and I have tried HEAPS!)
     
  6. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Use redsn0w
    Select install Cydia . It will hacktivate your phone ;)
     
  7. LaceEm thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #7
    Thanks for your help guys. I researched the problem of not recognizing a sim, and there are different solutions. Reinsert your sim several times, restore again, and even drop the phone where the sim tray is. None of these worked for me, so I had no option but to go to apple. I got myself a replacement iphone for $249 AUD.

    Thanks for your help, and I hope this thread helps someone else in the future.
     

Share This Page