iPhone Cant restore 4s

Discussion in 'Jailbreaks and iOS Hacks' started by ajohansson, Jul 23, 2012.

  1. ajohansson macrumors regular

    Joined:
    Dec 5, 2011
    #1
    Used Absinthe to do a 4s on 5.1.1 Cydia shows up on Phone but it won't open. Its starts then stops. Go to restore with iTunes to start over and after extracting the data to update the phone iTunes says "This device is not eligible for the requested build". I have tried this over an over. Anybody else had this issue?
     
  2. utahman130, Jul 23, 2012
    Last edited: Jul 23, 2012

    utahman130 macrumors 6502a

    utahman130

    Joined:
    Jun 7, 2012
    #2
    Put it into DFU mode.
    1. Connect your iPhone to your computer.
    2. Turn iPhone off.
    3. Hold power and home together for 10 seconds (exactly).
    4. Release power but keep holding home until iTunes recognizes an iPhone in recovery mode

    Right click on the iPhone and select Restore.
     
  3. ajohansson thread starter macrumors regular

    Joined:
    Dec 5, 2011
    #3
    That was the problem I would do that and then I would get the error message that the phone wasn't eligible. These links helped me. Basically had to go and change a small setting in the host file. I used tiny umbrella too so I don't know exactly what the fix was but it worked. The phone now is JB using absinthe. I think the problem when we reset the phone like absinthe recommended to speed it up. I ended up in the end restoring from the cloud and then doing JB. It didn't take that long.

    http://osxdaily.com/2011/11/03/fix-...sted-build-error-in-itunes-when-updating-ios/

    http://www.leftcolumn.net/2011/11/29/etchosts-file-on-mac-osx/

    http://decoding.wordpress.com/2009/04/06/how-to-edit-the-hosts-file-in-mac-os-x-leopard/
     

Share This Page