iPhone Can't restore after jailbreak. (5c)

Discussion in 'Jailbreaks and iOS Hacks' started by aarondevereux, Jan 29, 2015.

  1. aarondevereux macrumors newbie

    Joined:
    Jan 29, 2015
    #1
    I jailbroke my phones months ago but tonight it stopped working. So it would only turn on IF it was plugged in and even then it went to the apple logo for maybe 3 seconds then restarted. Then I held home when I restarted and tried to restore in itunes so now whenever I plug it in it always stays at the plug into the itunes thing, keep in mind ONLY turns on when plugged in. In itunes the phone Serial number isn't there and the name is"iPhone 5c." I run the restore and it the iPhone reboots then itunes gives me this, "The iPhone "iPhone" could not be restored. An unknown error occurred (21)"
     
  2. Bako-MacAddict macrumors 68000

    Bako-MacAddict

    Joined:
    Jun 7, 2012
    Location:
    California
    #2
    I feel your pain . This morning I tried everything with my new phone I got. I jailbroke and everything was running smoothly all of a sudden my Touch ID sensors wasn't working . So tried to restore and was getting the same error as you but (51) I did tried everything in my hands , dfu, tried to even upgrade to 8.1.2 , 8.1.3 from 8.1.1 and no results . Took it to the Apple Store and they game me a new one since I just had bought it a day ago. # I know my experience doesn't help you , but hopefully you figured it out . Let me know what happens .
     
  3. Deetlebug89 macrumors member

    Joined:
    Feb 2, 2014
    #3
    Turn off iphone plug cable into computer then open iTunes then plug in iPhone while holding down the home button and it will restore it ( to 8.1.3) unless u use a 8.1.2 ispw assuming Apple is still signing it
     

Share This Page