Can't restore, can't update to iOS 5??!

Discussion in 'iPod touch' started by Fuzzball7, Oct 12, 2011.

  1. Fuzzball7 macrumors regular

    Joined:
    Oct 9, 2011
    Location:
    Australia... G'day
    #1
    Once I click update, after a while it throws up
    "the iPod "blakes iPod" could not be restored
    An unknown error occured (3194) plz help
     
  2. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #2
    Have you had a custom firmware by any chance?
     
  3. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  4. Fuzzball7 thread starter macrumors regular

    Joined:
    Oct 9, 2011
    Location:
    Australia... G'day
    #4
    No, 4.3.5 i started with. But with redsn0w I jailbroke with 4.3.4 Ipsw does that make s difference?? Plzz help !!!
    Would t by any chance work if I went settings- general- reset- erase all content and settings?
     
  5. Brucewl macrumors 6502

    Brucewl

    Joined:
    Sep 15, 2010
    #5
    I heard something wrong with the verification from Apple. Maybe you should wait for few days.
     
  6. AppleHater2 macrumors newbie

    Joined:
    Nov 22, 2011
    #6
    iPod Touch Will Not Restore

    iPod 4thGen worked great until software update 5.1, then sync issue began. Thought 5.1.1 would fix it, but I've gotten this error ever since. 4 hours of wait time while it attempts to restore - then same error. Deleted all Apple files from PC, tried again. After 4 hours, same error. Downloaded/installed iTunes on a different PC that never had it before, iPod need to be restored. 4 hours later, same error. When I posted my concern on Apple's Community - they deleted it because it was a 'rant'. What do they expect? Why don't they fix the problem rather than hide it by deleting posts. My $300 iPod is useless, and Apple is the cause. Sure, I'll wait for a fix, but I won't hold my breath.
     
  7. likethesoup2 macrumors 6502a

    Joined:
    Mar 29, 2011
    Location:
    Orlando, Florida
    #7
    IF there were thousands of other people with this problem, I could see it; there clearly aren't. So, yours is a one-off case, but 'Apple is the cause'.

    It's ridiculous. Rather than 'ranting', you could have spent that time/energy trying to find a solution.

    Obviously you've either done something, or something has caused a problem. Surely there's a fix. Calm down, and take a deep breath.
     
  8. BrunoWill macrumors member

    Joined:
    Nov 3, 2011
    #8
    I have seen so many threads about this problem, you just need to hold on shift and then press update, then find the firmware in your computer to update your iPod Touch.
     

Share This Page