Can't restore from TM after new HD install

Discussion in 'Mac Basics and Help' started by Mike in MD, Mar 25, 2011.

  1. Mike in MD macrumors newbie

    Joined:
    Mar 25, 2011
    #1
    My intel iMac's hard drive died so I installed a new one and reinstalled using the start up discs that came with the IMac and then installed snow leopard as that what was running before the HDD died and was necessary for restoring via Time Machine. The restore seemed to be working well when I went to bed but upon waking it had restored more than 100% and literallly said it would take MILLIONS (if not billions, there was a lot of digits) of hours to compete the restore. I stopped the restore but the machine wouldn't start, it keep telling me to hold the start button and restart the machine. So I tried to restore again with the same (100% + tons of hours) and the machine doesn't boot up (again tells me to restart again and again). I am re-installing SL now.
    Any suggestions?
     
  2. Mike in MD thread starter macrumors newbie

    Joined:
    Mar 25, 2011
    #2
    Third time is a charm

    Tried again (after I verified the disc and permissions, although I don't think that really did anything in this case) and although it went to 103.8% and again it claimed to have millions of hours left after about 15 mins TM ended said it had restored and now everthing appears fine!
     

Share This Page