Can't restore iPad 2

Discussion in 'iPad Tips, Help and Troubleshooting' started by Cmegamighty, Mar 23, 2011.

  1. Cmegamighty macrumors member

    Joined:
    Jun 9, 2009
    #1
    I keep getting error 1013 right after it says verifying on itunes...
     
  2. dsw45 macrumors newbie

    Joined:
    Mar 26, 2011
    #2
    I also cannot restore my ipad 2

    After click restore button the restore started but stay in the mid way for several hours. iTunes shows "Restoring iPad software..." and the iPad 2 progress bar stays at about 60%.

    Can anyone here help?

    Thanks

    dsw
     
  3. balsagoth007 macrumors newbie

    Joined:
    Mar 26, 2011
  4. komox macrumors newbie

    Joined:
    Apr 2, 2011
    #4
    Did you solve this problem?

    I have exactly the same :(
     
  5. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #5
    Any of you block gs.apple.com address in your hosts file?
     
  6. TheWheelMan macrumors 6502a

    TheWheelMan

    Joined:
    Mar 15, 2011
    #6
    Are you on a PC, and if so, do you have the ZoneAlarm firewall installed? I ran into a similar problem and I finally figured out it was my firewall blocking access to Apple so that the final verification wouldn't complete.
     
  7. a2rob macrumors newbie

    Joined:
    May 24, 2010
    #7
    If you have wi-synch installed, Delete It!
    ..and you will have no more troubles!!!
     
  8. FeaRThiS macrumors 6502

    Joined:
    Mar 25, 2011
    #8
    cant remeber the exact setting but I was messing with the backup files and couldnt restore mine. If you go into itunes in the settings is has you backup files delete them then try and restore worked for me anyway.
     
  9. mojojosung macrumors newbie

    Joined:
    Mar 29, 2011
    #9

Share This Page