Can't restore iPad 2

Discussion in 'iPad Tips, Help and Troubleshooting' started by Meneldur, May 31, 2014.

  1. Meneldur macrumors newbie

    Joined:
    May 31, 2014
    #1
    Hello!
    I have an iPad 2 that worked perfectly until one day it entered recovery mode. Nothing happened before, just reading a book and it hung.
    From there I can't recover the iPad. It shows the recovery iTunes logo, reboots and sits there with the Apple logo. Forever. I tried using Windows and Linux, iTunes and idevicerestore, 3 different cables, 3 computers, even a Mac. Nothing.
    Basically I think the iPad must enter "restore mode" after first reboot when recovering, where the Apple logo shows a progress bar below. There's the problem, it is NOT entering restore mode (different from recovery mode).
    Any help?
     
  2. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #2
    Have you tried a hardware reset? (holding power+home button)
     
  3. Meneldur thread starter macrumors newbie

    Joined:
    May 31, 2014
    #3
    Yep, I tried to no avail. Even DFU mode. Just shows the Apple logo and stays there, instead of showing the progress bar.
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    Can you get to an Apple store? They'll look at it for free, if only to confirm it's dead.
     
  5. Meneldur, May 31, 2014
    Last edited: May 31, 2014

    Meneldur thread starter macrumors newbie

    Joined:
    May 31, 2014
    #5
    I already did, but I live in Argentina and in my city there's no Apple official store, just some barely licensed shops. Folks there said the problem was a fried processor (yeah, right, that explains why it boots, communicates and asks for restoration).
    It's a strange behavior. It's like the recovery process begins, restore code is sent to the iPad and when rebooting, instead of entering "restore mode" it stays in recovery.
    I found in this wiki that if iBEC gets damaged, the iDevice won't enter restore mode. Looks similar to this iPad.
    One more note: iTunes throws "error 4013" and idevicerestore just times out.
     
  6. DotCom2 macrumors 68040

    Joined:
    Feb 22, 2009
    #6
    My daughter had the same exact experience as yours but with an iPad 3.
    She took it to the local Apple store for them to look at it and they said it was dead. FRIED!
    Sorry.:(
     
  7. Meneldur thread starter macrumors newbie

    Joined:
    May 31, 2014
    #7
    I'm afraid so.
    But I resist thinking a device like this just blow itself up for no reason.
     

Share This Page