Can't restore iPhone 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by yennie, Feb 25, 2011.

  1. yennie macrumors newbie

    Joined:
    Feb 24, 2011
    #1
    Hey guys, I'm somewhat experienced at hacking iphones and such but I've come to an issue I can't seem to fix! I have an iPhone 3GS which was on 4.2, however i downgraded to 4.1, upgraded the baseband to 6.15.00 (iPad) and unlocked/jailbroke it. One of my friends was syncing it and the "Would you like to update your iPhone firmware to 4.2.1 blahblahblah" message came up. They clicked yes and now it is stuck in recovery mode. I've tried tinyumbrella to kick it out of recovery, iTunes won't let me restore (error 1015), tried to jailbreak with greenpois0n rc6, and redsn0w, tried recboot to kick out of recovery as well, and even did something in Terminal to try and fix the itunes error 1015 but only got another error, (2009? ). Anyone have any ideas on what to do? I also tried pwnage tool 4.2 however it's saying my firmware is the wrong bundle?
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You need a custom ipsw to restore/update from now on.
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Read dev team blog....since you have ipad baseband installed, you need a customs firmware from now on. If you have a friend with mac, he can create this customs firmware for you and then just restore your iphone with it.
     

Share This Page