Can't Restore Iphone 5 (Error 2005)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dmoney101, Sep 17, 2013.

  1. dmoney101 macrumors newbie

    Joined:
    Sep 17, 2013
    #1
    I tried to restore my iphone back to factory settings so i could give it to my mom. But midway through the process, it gave me an error 2005 (saying something is wrong with the USB, which is perfectly fine). Now it's stuck in recovery mode. I've tried it from recovery and dfu mode. I've been through a bunch of pages that are supposed to help, but nothing has helped. Are there any apps besides iTunes that I could use to manually install ios 6.1.4? Thank you
     
  2. raviluke macrumors member

    Joined:
    Sep 17, 2013
    #2
    Try a different computer. Sometimes drivers on one conflict and doesn't allow things to work. I have has similar issues with restoring one one computer but on the other everything was smooth. Try it out, it might just work.
     
  3. safdar macrumors newbie

    safdar

    Joined:
    Jul 31, 2013
    #3
    Agree. I have also tried on other computer and the issue was solved.
     
  4. dmoney101, Sep 17, 2013
    Last edited: Sep 18, 2013

    dmoney101 thread starter macrumors newbie

    Joined:
    Sep 17, 2013
    #4
    I tried on my laptop, but it wouldn't even recognize the iPhone. Kept giving me an error saying it was an unknown usb device
     
  5. raviluke macrumors member

    Joined:
    Sep 17, 2013
    #5
    Must be a driver issue then. You have to use another computer.
     
  6. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #6
    Make sure the software on your laptop is up to date. Run Windows updates and also use latest version of iTunes as well. After everything's up to date be sure to restart the computer as well.
     
  7. dmoney101 thread starter macrumors newbie

    Joined:
    Sep 17, 2013
    #7
    I know everything on my PC is up to date. The laptop is lacking the drivers, but they won't install since the iPhone won't actually boot except into recovery or dfu mode. do you know where i could download the proper drivers from the 3rd party? i'm not 100% sure what the right driver would be, since i've only ever had them install automatically
     
  8. Smiljan1984 macrumors newbie

    Joined:
    Feb 7, 2015
    #8
    and I also had such a problem with iphone 5s. I've exchanged a host in Windows. I copied the old buddy host the usb and put the laptop on the host. the problem is solved. Problem is host 99%..I am from Croatian and English do not know the best.
     

Share This Page