Can't restore iphone jailbroken after erase all content and settings

Discussion in 'iPhone Tips, Help and Troubleshooting' started by zeggar, Jul 11, 2011.

  1. zeggar macrumors newbie

    Joined:
    Jul 11, 2011
    #1
    Hello.
    i used erase all content and setting in my iphone 3g jailbroken, because i will sell it. it took a lot of time. and when i wanted to restore it, itunes shows me an error 1015 withing the operation of restoring. i looked for hours but nothing worked..
    Help pleaaase
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #2
    Never ever do that to a jailbroken iPhone.

    Have you tried using RecBoot or TinyUmbrella to kick it out of recovery mode?
     
  3. karlox84 macrumors newbie

    karlox84

    Joined:
    Jul 19, 2011
    #3
    Someone please help... happens to be I did the Erase and Restore Settings from my iPhones 3GS jailbroken since I was suppose to give it away to a guy who bought it from me...

    I can't make it to go into DFU or restore. The phone started to load this morning and got stuck right after the Apple logo disappears and the custom image shows up.
    It ran out of battery so I connect it to the wall charger and the same thing happened.
    :confused:
    Moved to the PC:
    Holded down the home and power buttons for 10 seconds, openned latest version of iTunes and connected the cable from iPhone to PC while holding down the home button. The restore screen appears *sigh* but wait! goes away!!! it goes back to the apple logo and the same thing over and over... please someone help me... I am new to these jailbroking iDevices scene... :(
     
  4. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #4
    Unless you have the blob for an older iOS, you have to install 4.3.4.
     
  5. SlimPickens16 macrumors newbie

    Joined:
    Jul 31, 2011
    #5
    Here is what I did...I got every single possible error message from the JB issues. This JUST worked for me while I was searching for answers and experimenting. I had to go back to 4.1 but who cares for now. I have my phone back!

    Went here...DL the file I needed.
    http://www.redmondpie.com/download-ios-4.1-final-version-for-iphone-4-3gs-3g-ipod-touch/
    Saved to Desktop.


    Went here..
    http://answers.yahoo.com/question/index?qid=20101201160437AAAr2YF

    I didn't follow her link to download the restore file. I used the one I put down, because I trust them.
    Follow I IReb stuff. It will literally go from RFU mode to emergency, INSTANTLY.

    Let me know. Or ask me anything I can try to answer it.
     

Share This Page