Can't restore mt Apple tv. Please help me.

Discussion in 'Apple TV and Home Theater' started by Danielelel, Sep 21, 2012.

  1. Danielelel macrumors newbie

    Joined:
    Sep 21, 2012
    #1
    Help!!

    I have The Apple tv 2nd Gen.

    5.02 software.

    Itunes 10.7

    And Windows 7 unlimited 64Bit.

    Today I tried to jailbreak the device through seas0npass.

    I followed your instructions.

    But when the end of the process I got this error message:

    Your Apple TV could not be restored to original factory condition. Try again or go to www.apple.com/support for help." (-1)

    Now, i just want my AppleTV to work again and i just cant.

    And I just can not find the solution.

    I tried to restore It with DFU mode,

    to download the ispw and tried to shift+restore,

    And I tried the two together.

    Please help me! i'm desperate.

    Right now' my apple tv i not working at all.
    on my screem i have the iTunes logo + USB cable.

    10x. Daniel.
     
  2. scoobydoo2407 macrumors newbie

    Joined:
    Sep 25, 2012
    #2
    Same problem few days ago - flashing white light of death

    Same and I'm STUCK! Help!

    Apple TV2

    5.02 software.

    Itunes 10.7

    Windows 7 unlimited 64Bit and 32Bit

    Jailbroken w/SeasOnPass Version 0.8.6.7558 - worked great for about a month.

    Then...

    Flashing white light of death!!

    Other day noticed AT2 was flashing quickly and constantly. Screen illustrated me to plug AT2 into computer. Being familiar with this process, no big deal for me.

    But...tried many, many times to restore and am getting errors.

    Apple Factory Restore:

    "Unable to restore....error 2009". This typically means I've got other USB devices attached to my computer. Remove all usb devices and reboot. Nothing.
    Keep getting this error.

    SeasOnPass restore older versions and newest version:

    Critical Error, cannot continue.

    Tried restoring on THREE different computers using TWO different micro USB cables, with AND without the power supply connected along w/micro usb and I continue to get the same errors

    To test, I have another Apple TV 2 and performed a restore and jailbreak on it without any problem!!!! So I can't figure this out. Why is one ATV2 working fine with the same computer, the same cables, same restore firmware and my other isn't working at all. So frustrated and bummed.

    Is my other ATV2 unit dead?? Looked all over internet and can't find a solution...only posts are to restore in iTunes in DFU mode....well that isn't working.

    Please, anyone? Any ideas?

    Because the box is in a constant state of blinking light, I'm wondering if it's "stuck". How do I "unstick" this brick? Also rebooted it many times (Menu button and down for a few seconds) and in and out of DFU mode (menu button and play/pause button) held down for 7 seconds.

    Taking back to store is not an option...over a year old and out of warranty. Any other tricks?
     

Share This Page