Can't restore my ipad2

Discussion in 'iPad Tips, Help and Troubleshooting' started by revm1m, Mar 30, 2011.

  1. revm1m macrumors member

    Joined:
    Mar 14, 2011
    Location:
    Wisconsin
    #1
    I was updating to IOS 4.3.1 , after it was done, it said that I had to restore. When I clicked on restore, after a minute or so window came up showing error and ipad can't be restored. I restarted my computer and unpluged the usb and plug it back in, nothing works. Should I take it tp Apple store?
     
  2. Nessaj macrumors newbie

    Nessaj

    Joined:
    Mar 16, 2011
  3. RangerXML, Mar 30, 2011
    Last edited: Mar 31, 2011

    RangerXML macrumors regular

    Joined:
    Jul 4, 2009
    #3
    Same problem, and DFU mode did squad.

    EDIT: Solved it, was a stupid "error code 1013" (so friggen tired right now I kept seeing 3101, good luck finding a fix for that). Had to delete some stuff from the host file and it worked.

    Windows:

    Step 1. Start –> Programs –> Accessories
    Step 2. Run Notepad or WordPad
    Step 3. Click “Open..” from File menu.
    Step 4. Browse to Windows/System32/drivers/etc
    Step 5. In "files of type:" select all documents
    Step 6. Open "hosts"
    Step 7. Delete all line that has "gs.apple.com" or something like that
    Step 8. Hit Save
    Step 9. Restore your device

    Got the fix from: http://www.redmondpie.com/fix-itunes-error-1013-when-updating-iphone-4-to-ios-4.2.1/
     
  4. revm1m thread starter macrumors member

    Joined:
    Mar 14, 2011
    Location:
    Wisconsin
    #4
    I tried it, didn't work. Thanks anyway. I went to Apple store and they fixed it. They said Itune didn't complete the download.
     

Share This Page