Can't restore new TB Retina 15" from Time Machine ???

Discussion in 'MacBook Pro' started by dealmaker, Nov 24, 2016.

  1. dealmaker macrumors regular

    Joined:
    Sep 24, 2010
    #1
    So my new 15" Retina TB Pro arrived today....

    simple job of restoring the machine from the back up on my Time Capsule I thought!! Wrong!!!

    I have two Apple time ports on the network (for redundancy) - and the Retina TB wont restore my old machine onto the new one for either of them!! Argh.....

    I tried at initial setup - but it kept hanging and put me in a loop - so ended having to set it up as new - and then try to restore using Migration Assistant.....and that won't work either!! I've tried on both different Time Capsules/Ports - and neither work - the screen goes to "Loading Backups".....but never progresses beyond that!!!

    Anyone know how to fix this issue please??
     
  2. halfbad macrumors member

    Joined:
    Apr 20, 2014
    #2
    if your are restoring I would plug the drives in directly, or it may take forever and risky on wifi.

    If you don't have a very custom setup and most of your content is in photos, docs, media folders in your home drive. Go into the latest TM back up and drag your entire home folder/drive to your new one. That should take care off 90% of your content, but not apps and settings.

    I actually prefer it this way sometimes, because it's closer to a full clean installation and iv'e gotten better results than the actual TM restore.
     

Share This Page