Can't Restore or Get Ipod Touch 2nd Gen in DFU mode! Help, please.

Discussion in 'iPod touch' started by felt80, Nov 3, 2011.

  1. felt80 macrumors newbie

    Nov 3, 2011
    Hello All,

    So here's my story. I have a 32gb Ipod Touch (2nd Generation) in which is/was JB. About a week & a half ago, I decided to change the back panel b/c mine was all scratched up, in which I did and it was successful. I was able to put everything back together and start it up (however, odd because I was only able to start it while plugged in, it wouldn't start when not plugged in and I'm pretty sure there was charge on the battery). Anyhow, after that, I decided that I wanted to restore the ipod back to normal. Silly me did not realize that it could not be done by just restoring it on my ipod touch (I know, very very stupid and I certainly should have researched how to restore a JB Ipod Touch first.. but live and learn, right?). Anyhow, I did it and the thing sat there restoring for hours and after a few hours, I noticed that it was stuck, so I tried to restart it (while plugged in to the wall but wouldn't restart) so I unplugged it and it went off completely.. Again, it wouldn't turn back on unless plugged in so I went to my computer and plugged it in.. At that point, there was pretty much an apple logo that kept flashing on and off - the Ipod touch would not move past that. Eventually, I plugged it into my computer and tried to put it in DFU mode and restore but I didn't get have any luck. Instead, the Ipod Touch continues to show that apple logo and eventually shows the cord with the Itunes (need to restore logo). At this point, I can't even get it in DFU mode correctly (instead, the apple logo continues to flash)..

    Here's what I have tried:

    1. Putting the Ipod touch in DFU by holding down power and home button for 10 seconds and then releasing the power button but continuing to hold the home button for 10-20 seconds (enough time so that itunes recognized the device and requested for restore). It seems like it is restoring and then spits out the error (2001). I was able to get it in DFU mode a couple times but stopped being able to after that.

    2. I tried using another computer (I've tried on both a PC and a MAC).

    3. I've tried to remove and reinstall itunes and components, still no luck.

    4. I've disconnected all other devices connected to USB's.

    5. I've tried using different USB ports as well as different USB cables.

    My only plans right now is to let the device sit for a few dies to ensure that the battery dies completely and then charge it for a day and repeat DFU recovery process.. I am not sure how much it would help but I am going to try it anyways.

    At this point, I'm thinking that my Ipod Touch is pretty much a gone. However, before I give up completely, I want to ensure that I've exhausted every possible fix. Therefore, if anybody has any suggestions, I would be forever thankful.

    and again, I know how stupid I was by doing this to begin with but I've done it (lesson learned) and can't undo it so I am reaching out for help, if any....

  2. Thetonyk123 macrumors 68000


    Aug 14, 2011
  3. felt80 thread starter macrumors newbie

    Nov 3, 2011
    Thanks for your reply! I actually did some research for a few days prior to posting here so I did see that.. I think my only option might be to keep trying or like you said, let it die and then recharge it and try again.. We will see..


Share This Page