can't restore to no jailbreak

Discussion in 'iPad Hacks' started by man00, Mar 13, 2011.

  1. man00 macrumors newbie

    Jan 23, 2011
    Have the SSH files saved via TU but Itunes wants to update to 4.3 first
  2. brand macrumors 601


    Oct 3, 2006
    Just plug in you iPad and click on restore in iTunes. That will restore it the the latest version which is 4.3 at this time.
  3. Dav1 macrumors 6502

    Mar 14, 2011
    What version do you want to restore to? If you simply want the 4.3 version unjailbroken all you need to do is click on restore in iTunes....
  4. alan111 macrumors regular

    Sep 17, 2010
    x2. Should work without issues.
  5. man00 thread starter macrumors newbie

    Jan 23, 2011
    I want to restore back to is on 4.3 now
  6. Dav1, Mar 14, 2011
    Last edited: Mar 15, 2011

    Dav1 macrumors 6502

    Mar 14, 2011
    I **believe** what you want to do is;

    Get the latest TinyUmbrella. Get the 4.2.1 ipsw file for the iPad. Note that you may need to rename it from *.zip to *.ipsw if you are using windows...

    Open TinyUmbrella
    Plug in your iPad and save SHSH (make sure 4.2.1 SHSH were saved, if not don't bother continuing)
    Start TSS Server In tinyUmbrella (If you get errors read the help section or FAQs or comment below typically it fails because you have some kind of web sharing enabled... use google to fix it - your issue really not much I can do...)
    Open iTunes
    Select your iPad in iTunes
    Shift(windows) / Option(Mac) restore -> Select the 4.2.1 ipsw
    Restore SHOULD error with a 1013 error. Click the "ok's" and close iTunes.
    With your device sitting with the usb pointing to iTunes (recovery mode), enter DFU by pressing and holding HOME + POWER until your screen goes black... then after a count of 2 (1.5-2 seconds) let go of POWER but keep holding HOME. If all goes well you will see nothing but a black screen. If your timing is even a LITTLE bit off, you will see the apple logo and your iPad will boot back into recovery mode... Go back to step 10 and try again.

    You're now in DFU mode. click 'Fix Recovery' on tinyumbrella
    Click 'Yes'
    Your device's screen will turn white and you'll see debug boot information.
    Eventually your device will boot into the activation screen.
    Congrats. You're on 4.2.1 (again)? :)

    Hope that helps...
  7. man00 thread starter macrumors newbie

    Jan 23, 2011
    TSS Server never starts...just says starting
  8. Dav1 macrumors 6502

    Mar 14, 2011
    Are you sure you have downloaded the newest version? 4.30.3
    Have you tried right clicking on it, and selecting run as Administrator?
    Have you tried clicking on your device (to select it) and the saved SHSH blob version before clicking on start TSS Server?
  9. man00 thread starter macrumors newbie

    Jan 23, 2011
    Confused...if I click save SHSH blob wouldn't that save 4.3 blobs? I have 4.2.1 saved
  10. Dav1 macrumors 6502

    Mar 14, 2011
    You launch tinyumberlla, on the left hand side you should see a list of all the devices it knows, in the center there should be a list of all the SHSH blobs saved. If you plug your device in now it should appear at the top of the left hand side. If you click on your device, the device will become highlighted. And only the SHSH blobs for that device are listed. Now if you click on the SHSH blob for 4.2.1 it will also become highlighted. At this point, with both the device and the blob highlighted click Start TSS Server, mine goes directly to stop TSS Server, with the spinning circle...

    Yes if you click save SHSH it will attempt to save the 4.3 version of your blob, there is nothing wrong with that, you can have many blobs listed, better to have unneeded blobs than to have one you need not listed.

    You are starting a server, so your firewalls, and or virus settings can block this program and interfere with the jail breaking process...

    Tinyumbrella also modifies your host files this can also create problems later for iTunes.. This is why it needs to have administrator permissions....

Share This Page