Can't restore. Yes I tried to restore manually

Discussion in 'iPod touch' started by bamboo121, Oct 13, 2007.

  1. bamboo121 macrumors newbie

    Joined:
    Oct 13, 2007
    #1
    So i screwed up and now when I try to restore, it gives me the -50 unknown error. I have tried restarting my computer, uninstalling, reinstalling itunes but it's just not working. I followed the summerboard 1.1.1 guide that told me to install summerboard from the installer and then to uninstall pogo, which i did, but then I pressed the home button and it was loading at the UI, and wouldn't stop. So I rebooted my touch and now it's messed up and I have no idea what to do. I tried the hold home/sleep button manual restore but when I go into itunes it says that it has detected a ipod in recovery mode and I should restore it, so I press restore but it gives me the error. If anyone could help me I would be so greatful. Thanks.
     
  2. hdhanani macrumors member

    Joined:
    Sep 15, 2007
    Location:
    Vancouver, BC
    #2
    Same problem... same error... no idea what to do either.... need help!
     
  3. macchappy macrumors member

    Joined:
    Jun 20, 2007
    #3
    Try putting it in recovery again. I've heard some people say that doing once didn't work.
     
  4. bamboo121 thread starter macrumors newbie

    Joined:
    Oct 13, 2007
    #4
    I tried that. But when iTunes opens up, it opens a box that says my iPod is in recovery mode, I close it, click on restore but it still gives me the error...
     
  5. molson2k macrumors member

    Joined:
    Oct 13, 2007
    #5
    Yeah I had the same problem on my first attempt. I couldn't restore it in Windows iTunes. Well it's a good thing I have a MacBook and was able to restore in Mac OS X.
     
  6. bamboo121 thread starter macrumors newbie

    Joined:
    Oct 13, 2007
    #6
    Hmm, I'll try to restore using the macbook my school let me borrow...dear god I hope this works.
     
  7. bamboo121 thread starter macrumors newbie

    Joined:
    Oct 13, 2007
    #7
    Well no luck here. I'm really starting to get worried that I won't be able to return it for another one at futureshop....
     
  8. lamerlizer macrumors regular

    lamerlizer

    Joined:
    Jan 8, 2007
    Location:
    singapore
    #8
    exactly. i didn't have any luck restoring either. same error...
     
  9. macbwizard macrumors 6502

    macbwizard

    Joined:
    May 23, 2005
    #9
    Try this

    HOW TO RESTORE IF IT DOESN'T WORK
    - Make sure the phone/touch is on. The phone/touch must also be docked or plugged in to your USB cable.

    - Press and hold the Power and Home buttons on the phone until the screen shuts off.

    - Release the Power button immediately. Keep pressing the Home button.

    - You should see a number of horizontal lines invade the now-off screen, and it will be slightly disturbing. If you just see just flat blackness turn your phone back on and try again.

    - Your computer will recognize an "Apple Restore (DFU) Device". Open iTunes and it will complain about needing to restore.

    - Now just restore and everything will be back to normal.



    from: http://www.toc2rta.com/?q=blog
     
  10. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #10
    if you try the above and it does work keep trying, if the screen stays off and it doesnt turn back on (this happened to me) and itunes or computer dont see then plug it into the wall for a few minutes try turning it on, press buttons etc until it does turn on then try again to force it into restore mode while connected to the computer
     
  11. Jahfer macrumors newbie

    Joined:
    Sep 20, 2007
    #11
    This kind of happened to me except I got a -18 error...What i did was hold down the hold and sleep buttons and KEPT HOLDING THEM until the connect to iTunes picture showed up. This allowed me to finally be able to restore it and sync normally. ps. i did it while i was connected to my comp. Good Luck!
     
  12. ins0mniac macrumors newbie

    Joined:
    Oct 16, 2007
    #12
    How long does it take?

    How long does the restore take? Mine's been at it over 30 minutes, the progress bar is stuck about 1/3 the way through, and the little animated circle on the Touch is not moving. Hopefully I'm not screwed!

    EDIT: Took four tries, but finally got mine to restore without hanging.
     
  13. bamboo121 thread starter macrumors newbie

    Joined:
    Oct 13, 2007
    #13
    well, I fixed this problem by going on another computer.
     

Share This Page