Can't rotate images in Photos app!

Discussion in 'iPhone' started by PhaserFuzz, Jul 28, 2010.

  1. PhaserFuzz macrumors 6502

    Joined:
    Dec 12, 2007
    #1
    Okay I'm wondering if this is a known bug. For some reason I can't rotate images in the Photos app when I tilt the phone. They just stay in the same orientation and don't adjust. I've tried restarting and no luck. Is this happening to anyone else?
     
  2. MrNimziki macrumors newbie

    MrNimziki

    Joined:
    Jul 20, 2009
  3. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #3
    No problems with mine. If quitting the app in the task manager and doing a hard reset doesn't solve the problem, I think the only other thing you can try is a restore. Could it be a problem with your accelerometer? Or is it just that app? Do you remember it working in the past?
     
  4. PhaserFuzz thread starter macrumors 6502

    Joined:
    Dec 12, 2007
    #4
    Nope. Every other app rotates fine. It's just the photo app.
     
  5. Snowman3459 macrumors 6502a

    Joined:
    Jun 15, 2010
    #5
    I'm not exactly sure if this works with photos, but do you have your portrait lock on? Open the multitasking menu and see if it is.
     
  6. Airmark1 macrumors regular

    Joined:
    Jul 26, 2008
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    Double tap Home Button. Right swipe. Lock button is the one on the right.

    I agree. That's probably the issue.
     
  7. PhaserFuzz thread starter macrumors 6502

    Joined:
    Dec 12, 2007
    #7
    Orientation lock is not on. Web pages and other apps rotate fine with orientation. It's just the Photos app. Actually the app is glitchy all around. Sometimes when I open it, I can't access the menu bar that's usually under photos and videos. You know, the menu that allows you to send the photo or trash it? It just doesn't appear at all. Hmmmm.
     
  8. Airmark1 macrumors regular

    Joined:
    Jul 26, 2008
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    That's pretty crazy.

    Side note. You can't delete photos from the albums only the camera roll.
     
  9. PhaserFuzz thread starter macrumors 6502

    Joined:
    Dec 12, 2007
    #9
    Okay I just restored and that fixed the issue. Still, that was very weird. Thanks for the help guys.

    BTW, restoring is SO much faster on the iPhone 4. It would've taken forever on my 3G haha.
     

Share This Page