Cant Run Boot Camp Assistant

Discussion in 'MacBook' started by zenj, Apr 24, 2009.

  1. zenj macrumors newbie

    Joined:
    Sep 23, 2007
    #1
    Hi folks,

    I want to install XP using Boot Camp but when I run the Boot Camp Assistant I get the following message

    Boot Camp Assistant can not be used

    You must update your computer's Boot ROM firmware before using this setup assistant.

    Now I have tried all firmware updates available on apple site but they say they are not needed, I'm on 10.5.6 and a friend of mine with same firmware runs his boot camp comfortably.

    My Boot ROM Version: MB21.00A5.B07
    SMC Version: 1.17f0

    Can someone help me please as I need XP running with full support for games and other applications, Parallels is not that impressive.

    Regards

    Zenj
     
  2. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #2
    What kind of computer do you have? I have a White Macbook and my SMC version is 1.31f0, which is a later version than you have (Boot ROM version MB41.00C1.B00 if you care).
     

Share This Page