Can't save blobs - OK to jailbreak still?

Discussion in 'iPod touch Hacks' started by MsDainty, Jul 28, 2010.

  1. MsDainty macrumors newbie

    Joined:
    Jul 28, 2010
    #1
    I have an iPod Touch 3G, 3.1.3 firmware. iTunes version 9.

    I tried to save SHSH blobs using AutoSHSH. Got an error message that said "could not get your ECID SHSH for that model/version". It's very difficult to determine why this is; a few websites stated that Apple has stopped signing 3.1.3. Not sure if this is true -- so many conflicting statements out there...

    Questions:
    1. Is there absolutely no way for me to save the blobs? I do not want to upgrade/downgrade, by the way.

    2. What's the worst that can happen if I still proceed to jailbreak (using Spirit)? I mean, according to the sticky at the top, you cannot brick an iPod Touch, right?

    3. If I accidentally upgrade the firmware, do I just lose the jailbreak, or does the ipod become impaired?

    Thanks for your help.
     
  2. Kafluke macrumors member

    Joined:
    Jun 20, 2010
    #2
    Apple has most definately stopped signing 3.1.3. You can only save your blobs during the time that apple is signing them. At the time of this post the current apple firmware for ipod touch is 4.0.1 which means that they are only signing firmware that is that version. You always want to save your blobs when you are using the current version. Thats the only time you can save it.

    Download TinyUmbrella and that will tell you if Cydia has your blobs on file. The only real advantage to you having your blobs on file for 3.1.3 is so you can return to that firmware if you want to. Personally I prefered 3.1.2 over 3.1.3 and 4.0 is better than both so I don't know why you're even worried about saving your 3.1.3 SHSH blobs.

    The real thing you want to make sure of is whether you can downgrade to 3.1.2 which will allow you to use redsn0w 1.7 to JB up to 4.0. This will will require you to have blobs on file for 3.1.2 or you will get an error during the downgrade.
     
  3. MsDainty thread starter macrumors newbie

    Joined:
    Jul 28, 2010
    #3
    Thanks Kafluke. I'm not attached to 3.1.3. I don't want to downgrade/upgrade because one, I'm inexperienced with Apple stuff and the less I tinker with, the better and two, I've heard good and bad things about 4.0 and I'm not sure I want to go backwards to 3.1.2. Oh, and I'm also lazy ;)

    Anyways, that's why I was asking if I should just go ahead and jailbreak without saving blobs. What are the risks? What's the worst that can happen?
     

Share This Page