Can't save HTTP Proxy on Wi-Fi setting

Discussion in 'iPhone Tips, Help and Troubleshooting' started by alexwmccabe, Nov 12, 2015.

  1. alexwmccabe macrumors newbie

    Joined:
    Oct 2, 2015
    #1
    I require a proxy to be set on my iPhone W-Fi connection to be able to develop the mobile site, however iOS9 is not saving the proxy settings. After I enter them, click back then come back in the HTTP proxy is set to "Off" instead of "Manual".

    This is a HUGE problem for me, and worked on iOS8 (the last time I was developing the mobile version of the site was before iOS9 release). Does anyone else have problems with this, because I am now being hindered in my work.

    iPhone 6s, iOS 9.1
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Could there be something related to restrictions that's in play here? Perhaps even if they are disabled--maybe enabling and then disabling them again might change something?
     
  3. alexwmccabe thread starter macrumors newbie

    Joined:
    Oct 2, 2015
    #3
    I enabled and disabled restrictions, no change. I restarted the phone, they will not save still. Different Wi-Fi network, still will not save. All I need to do is set an IP address and Port number, but they will not store.
     
  4. alexwmccabe thread starter macrumors newbie

    Joined:
    Oct 2, 2015
    #4
    I deleted and re-added the access point and it seemed to have fixed it, but I don't understand why...
     
  5. robskrob macrumors newbie

    robskrob

    Joined:
    Jan 5, 2017
    #5
    @alexwmccabe can you clarify what you mean by "deleted and re-added the access point" ? I'm running into this issue right now. I'm on iOS version, 10.2.
     
  6. alexwmccabe thread starter macrumors newbie

    Joined:
    Oct 2, 2015
    #6
    Just forget the wireless network then connect to it again
     

Share This Page