Can't see a PC-created GIF file over network

Discussion in 'macOS' started by drgrafix, Aug 13, 2010.

  1. drgrafix macrumors regular

    Joined:
    Feb 9, 2008
    Location:
    New England
    #1
    I have Corel X5 set up on my PC which is networked to my iMac. Just installed SP1 for X5, don't know if this is doing anything weird. X5 seems to be working just fine BTW, but I created a simple vector logo tonight and exported the file as a GIF as it will be incorporated into another graphic on my iMac. Anyway, I created a shared folder on my mac's desktop, and when I try to drag the file from the PC to the mac it says I need permission?

    So I tried using the mac's finder to look at the folder where the gif file is saved, and while it sees many of my old files (literally everything - jpgs, cdrs, tiffs, pngs, etc.) this new file isn't showing up. Am I missing something in the save preferences in X5 or in the permissions on the Mac?

    And thanks in advance for the help.
     
  2. Dr McKay macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #2
    Is the PC running Windows 7? If so, disable the 'Use 128-bit file Encryption' that is checked by default. Sharing between Windows 7 and Mac OS X is hard when this option is checked. If that fails, go into the files NTFS permissions, and ensure the Global Group 'All Users' is in the Local Group 'Full Control'. This ensures everyone has permission to do anything to the file.

    If it's XP or Vista, just follow the 2nd step.
     
  3. drgrafix thread starter macrumors regular

    Joined:
    Feb 9, 2008
    Location:
    New England
    #3
    Unfortunately, its Vista. Where do I find "Files NTFS Permissions"? Is that buried in Control Panel or someplace else?
     
  4. Dr McKay macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #4
    Right click on the folder the GIF is housed in, select 'Properties'. Then click on the 'Security' Tab. All the Local Groups are housed in there, with the permissions that are enabled for each of them on a checklist on the bottom.
     
  5. drgrafix thread starter macrumors regular

    Joined:
    Feb 9, 2008
    Location:
    New England
    #5
    Yup... I had looked at that before, made sure that full R&R permissions are there for everyone on the net... although I don't see my iMac listed???? Whats up with that?

    I'm still wondering whether there are some settings in Corel Draw XV that are stopping the mac from seeing them. I posted the question in the Corel Forum, but nobody has answered in 2 days.
     
  6. Dr McKay macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #6
    Hmm.. Does this help? http://www.ifelix.co.uk/tech/3022.html The Vista part is nearer the bottom.
     

Share This Page