Can't see Excel attachments in Entourage 2008

Discussion in 'Mac Apps and Mac App Store' started by atamer, Jun 12, 2009.

  1. atamer macrumors newbie

    atamer

    Joined:
    Jun 12, 2009
    #1
    Hi everyone,
    I am a new Mac user and so far quite happy except for a few some small issues. By far the most vexing one is that I can't seem to see (in the attachment bar), much less open, any Excel (and possibly other Office docs) attachments sent to me from Windows PCs. When I send a test message to myself from the Mac, all seems fine. This is most annoying, as I actually would like to use Entourage with my mail.

    I am using Gmail with POP3, if that makes a difference. Also, I have seen recommendations to get Office 2008 updates (SP1 and later) elsewhere but I haven't been able to do that either. The Installer just seems to freeze at some point.

    Thankful for any ideas.
    Greetings
    Anke
     
  2. GregE macrumors 6502

    Joined:
    Nov 28, 2007
    #2
    I use Entourage and just created a test Excel spreadsheet from my work PC and sent it to my iMac. I connected in with VNC and was able to see it in the message I sent and open it in Excel just fine. Not sure what to tell you. I haven't done anything special to enable it.

    Since you are having trouble with updates, you might want to re-install Office. Mine updates just fine.

    Sorry I can't give you more help.
     
  3. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #3

    The installer is not freezing, per se. There is a stupid dialog box that pops up UNDER your open windows. As you run the installer and it seems to hang, find that box and hit cancel.
     
  4. JDee macrumors 6502a

    Joined:
    Aug 31, 2008
    Location:
    Ireland
    #4
    I tested this for you and it works fine for me.
     
  5. atamer thread starter macrumors newbie

    atamer

    Joined:
    Jun 12, 2009
    #5
    Thanks, great tip. Ironically, when I tried to run the installer this time, this dialog box for the first time showed up with one edge just barely peeking out from under the window...

    I was able to run all the updates now and it seems that the attachment issue is resolved with this as well.
     

Share This Page