Can't see imported AVCHD files on iMovie

Discussion in 'Mac Apps and Mac App Store' started by Loyalty4Life, Jun 18, 2008.

  1. Loyalty4Life macrumors regular

    Joined:
    Aug 28, 2006
    #1
    I'm using a mac pro with iMovie 08 and the Canon HF100 (it uses AVCHD with SD card).

    I tried it out today, used a card reader that came with my 16GB card. Imported no problem in iMovie. So I recorded another piece of video, about 5 minutes long. Did the same thing, it took a few minutes to import. But when it said completed, under the Events window in iMovie, the event appeared, but there was no video the editing window. I tried again--no results. I tried just connecting via USB cable with my camcorder and computer. It imported just fine, but there was nothing in the editing window... What's wrong? I noticed that on the camcorder support page on Apple, it says this:

    "Each camcorder has been tested using NTSC models; PAL models that have been tested are indicated with an asterisk (*)."

    The HF100 had an asterisk by its name. So I tried importing with the PAL format under Preferences, still no success.

    Any ideas on what to do? I would be most grateful for any assistance. Thanks.
     

    Attached Files:

  2. Loyalty4Life thread starter macrumors regular

    Joined:
    Aug 28, 2006
    #2
    On further review, the .mov file is in the Movies > iMovie Events > Name of Event folder. While the cache folder is in there, the thumbnail folder isn't. :confused:

    The other small clips I've imported (1 min or so) work fine, yet the only big one I've shot (5 min) doesn't have a thumbnail folder.

    Any ideas on how to fix this? Thanks again.
     

    Attached Files:

  3. Loyalty4Life thread starter macrumors regular

    Joined:
    Aug 28, 2006
    #3
    Well, I just shot another bit of footage. About 10 minutes worth. I transferred the files to the computer, but it didn't generate the thumbnails after the import and the thumbnail folder didn't show up.

    Does this problem have to do with how long the footage is? My short 1-3 minute clips seem to work fine. Longer ones don't. This is my preliminary guess.

    Any idea how to fix this?
     
  4. theanimala macrumors 6502

    Joined:
    Mar 2, 2007
    #4
    Sorry I can't help but I thought I would give you a bump. I imported several 30 minute clips from my Canon HF100 into my iMac and they showed up in iMovie without any problems. Converted to DVD quality and burned it to a pretty nice DVD with iDVD. This is the first time I have used any of these programs and I was very stoked at the ease of use. Not sure why you can't see your footage, but if you find out please post it here.
     

Share This Page