Can't See Ink Levels on Canon Pixma iP1600

Discussion in 'Mac Accessories' started by xdefeatsy, Jul 23, 2008.

  1. xdefeatsy macrumors newbie

    Dec 3, 2007
    Columbus, Ohio
    I have installed the latest drivers available on Canon's website for my Canon Pixma iP1600 printer. No hardware problems or anything, but when I try to look up my ink levels, I get nothing. It's not a big deal, it's jsut annoying. I am wondering if it is possible to see ink levels with this printer on Mac OS X 10.5?
  2. Fulgham macrumors regular

    Feb 13, 2008
    Edmonton, Alberta
    Hrmmmm... I got a free Pixma (and i even think its an iP1600) ... If memory serves I had ink levels working on it.

    I am going out of town ... but if you PM me on monday I will hook it up and check for you
  3. atlanticza macrumors 6502a


    Jul 18, 2008
    Cape Town
    I hope this helps... bit of a long story though!

    Yes I have the same problem with a new Canon Pixma MX850. But if you drive in a better deeper you should get an ink level report.

    System Preferences> Print & Fax. The Options & Supplies button does not reveal the levels in Supply Levels - "Information Not Available".

    But if you double-click your printer icon which brings up its status/print queue etc, there's a Utility icon, click that and up pops the Canon IJ Printer Utility . Double click that and up pops the Printer List. Click on your Printer's name, then select Maintenance button, One of the options under the drop down menu is Ink Level Information. Hope it works for you.
  4. xdefeatsy thread starter macrumors newbie

    Dec 3, 2007
    Columbus, Ohio

    Worked. Thanks for the help!
  5. clugul macrumors newbie

    Apr 11, 2007
    I tried that excellent suggestion but at first the Utility icon was grayed out.
    I eventually did something that allowed me to click on the Utility icon (wasn't grayed out anymore), but then no Product and Types were listed and therefore Maintenance was grayed out. My Canon MP470 printer works so I'm not sure why it doesn't appear under Product.

    I'm up-to-date on software for OS-X 10.5 and my Canon MP470.
    Any other help would be appreciated.

Share This Page