Can't see some photos in my MBP

Discussion in 'Mac Basics and Help' started by VonKosing, Aug 9, 2012.

  1. VonKosing macrumors newbie

    Joined:
    Aug 9, 2012
    #1
    I bought my first Mac, the new MacBook Pro 13" with 2,9 GHz, one month ago. Before I have always had a PC.

    All my photos are on a QNAP server I have at home, and on my PC everything works just fine. But when I open some of the folders from the server on the Mac I it looks empty, except from a file called "Thumbs.db" which is some kind of system file.
    I have tried to download the folder directly to the mac, both through our WLAN but also access it via the Internet. I have tried to download the photos to my PC (which works perfectly) and then moved them to my Mac via a USB. Nothing works.
    The folder have the same size everywhere, but I can't see the photos in the Mac. And when I checked the properties on my PC it says that the photos are not hidden.

    Does anyone know what has happened, and how to fix it?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    1. Mount the Network drive (that has the pictures) in OS X.

    2. Open iPhoto and go to the "File" menu item and select 'Import to Library' and navigate to the pictures you want to create an Event for to import.

    3. View the picture Event.
     
  3. VonKosing thread starter macrumors newbie

    Joined:
    Aug 9, 2012
    #3
    Didn't work

    I have tried the steps that satcomer said, but I still can't see the photos. It still looked like the folder was empty. But I tried to press the import-buttom anyway, but then iPhoto said that it couldn't import the photos because they were in a unknown format, which is weird because they are .jpg.
     

Share This Page