General Can't seem to get handoff or hotspot working..

Discussion in 'iOS 8' started by el-John-o, Oct 20, 2014.

  1. el-John-o macrumors 65816

    Joined:
    Nov 29, 2010
    Location:
    Missouri
    #1
    Has anyone else had this issue? More importantly; has anyone found a solution?

    All other continuity features work. Facetime calling, SMS forwarding, etc. Originally, the hotspot feature (where you can connect from the Mac without having to get the phone out)worked but that has stopped.

    I've tried resetting network settings, signing in and out of iCloud on all devices, and pairing and forgetting the iPhone from the Mac, etc.

    Has anyone figured out any solutions? Are others having similar issues?
     
  2. Playgear macrumors regular

    Joined:
    Apr 10, 2010
    #2
    I have a Late 2013 15" rMBP, a Wi-Fi+LTE iPad Air and iPhone 5.

    Here's how the scenario plays out for me:

    [​IMG]


    Everything works except FROM iPhone TO rMBP - which means I do not get icons in the dock on my Mac from my iPhone, and similarly I cannot see Instant Hotspot in my Wi-Fi menu, though I can on my iPad.

    However, phone calls and SMS still work on my Mac from my iPhone.


    Not a big deal - upgrading to an iPhone 6 Plus soon and hopefully that will fix it, but it's just strange.
     
  3. Fabian90 macrumors regular

    Joined:
    Feb 19, 2013
    Location:
    Bonn, Germany
    #3
    I got a late 2013 15" rMBP and an iPhone 5 and it works only from iPhone TO Mac but not the other way round. (yes, other direction as on your graphic!)

    Edit: iPhone is A1429
     
  4. Playgear macrumors regular

    Joined:
    Apr 10, 2010
    #4
    Same phone - A1429.

    Very strange...
     
  5. el-John-o thread starter macrumors 65816

    Joined:
    Nov 29, 2010
    Location:
    Missouri
    #5
    See, I can't get handoff working in ANY direction. It's driving me nuts. Facetime calling works, SMS works. It just seems so bizarre for SOME of the continuity features to work; but not others.
     
  6. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #6
    This is the exact scenario I have as well except my iPad is the original Mini
    And I too have restarted and done most everything I can think of
    I do find it odd that the iPad works fine and the iPhone doesn't for whatever reason

    I am likely to use the features, but still, I like for my stuff to work :)
     
  7. Vinamra macrumors regular

    Vinamra

    Joined:
    Nov 21, 2012
    Location:
    Melbourne, Australia
    #7
    Can't seem to get it to work on my my 5S. Funnily, it was working fine on the phone before i upgraded to 8.1. I've checked and rechecked and then checked some more.. handoff is switched on on my macbook and iPhone yet it just refuses to work on the phone. I've even tried switching it off/on and rebooting the device. No luck!

    Also, does it use Bluetooth as well? Because the apps supporting continuity/handoff only show on my laptop's dock when bluetooth is turned on on both the devices.
     
  8. jdag macrumors 6502a

    Joined:
    Jun 15, 2012
    #8
    I was struggling yesterday, and was having very mixed results ranging from handoff not working at all to it working on my iPhone only. I found an article offering a suggested fix, and it worked for me.

    It appears to me that the "missing link" is the FaceTime setup (this was the only article I found that referenced FaceTime settings).

    In my case, I had to sign into FaceTime using my AppleID (which I believe was set in the past, possibly disconnected at some point). Anyhow, it does make sense that this would be a potential gap in Handoff functioning, and it corrected my issue immediately.

    Good luck...this is clearly not an example of "it just works".




    The full article can be found at: http://www.ibtimes.co.uk/continuity-calling-handoff-not-working-ios-8-try-out-fix-1466213



    Step-1: Open the Settings app on your device running iOS 8

    Step-2: Click General

    Step-3: Click Handoff & Suggested Apps

    Step-4: Turn Handoff option Off and turn it On again

    Step-5: Tap General at the top of return to the previous menu

    Step-6: Tap Settings at the top of return to the previous menu

    Step-7: Tap FaceTime

    Step-8: Put the iPhone Cellular Calls option Off and then put it back On again

    Step-9: Once the action is completed, reboot the iPhone or the iPad
     
  9. Playgear macrumors regular

    Joined:
    Apr 10, 2010
    #9

    Unfortunately that did not fix it for me :(
     

Share This Page