Can't seem to get "Instruments" leak finder to attach to phone

Discussion in 'iOS Programming' started by kd7qis, Aug 9, 2008.

  1. kd7qis macrumors newbie

    Joined:
    Aug 7, 2008
    #1
    For the life of me, I cannot get the leaks finder in "Instruments" to connect to the iPhone and run a program... It says that it has to start the process, but I cannot choose a program for it to run on the phone...

    When I use the "Start with performance tool..." in X-Code, it installs it but doesn't actually start the program / run Instruments...

    Anyone know how to make it work?
     
  2. Dual Pistolas macrumors newbie

    Joined:
    Nov 10, 2008
    #2
    I'm also having problems with running instruments on an iPhone application. The problem started when I updated to v2.2. Is anyone else having issues? I can't see any of my iphone applications in the application list within Instruments anymore!
     
  3. Dual Pistolas macrumors newbie

    Joined:
    Nov 10, 2008
    #3
    I don't know if you ever solved your problem. I solved it by reformatting the phone and restoring from backup.
     

Share This Page