Can't seem to record audio in iMovie '09

Discussion in 'Mac Apps and Mac App Store' started by ArtOfWarfare, Feb 23, 2009.

  1. ArtOfWarfare macrumors 604

    ArtOfWarfare

    Joined:
    Nov 26, 2007
    #1
    Alright, I can't figure this out...

    I was able to record audio/video simultaneously from my iSight in iMovie '08, but it doesn't seem to work anymore in iMovie '09.

    My older projects still play back just fine. It's just one that I'm trying to record now that isn't working.

    I checked my audio settings in system preferences... it's set to the built in mic for recording audio... the volume is at a middlish level.

    I also checked to see if Photobooth is still able to record with sound and it is.

    So... how do I include sound when importing from the iSight in iMovie?
     
  2. ArtOfWarfare thread starter macrumors 604

    ArtOfWarfare

    Joined:
    Nov 26, 2007
    #2
    Come on,

    no one has any idea how to fix this at all?

    I'm beginning to wonder if for some bizarre reason Apple chose to remove the feature from iMovie '09...

    Edit:

    o_O

    And just like that it suddenly works again. I can't believe I didn't think to try it earlier...

    I quit and relaunched iMovie '09. I don't know why it wasn't working before, but it is now.

    Great, I only wasted 4 hours today trying to fix it. (BTW, this may also have something to do with it working now... I found that in system preferences I had set my audio input to Line In... I meant to have it set to the built in mic. My Line In cord isn't actually plugged into anything atm but I had been using it to record from a telephone interview into garage band a few days ago.)
     

Share This Page