Can't select folder or file

Discussion in 'macOS' started by Recon!, Jun 5, 2010.

  1. Recon! macrumors newbie

    Joined:
    Jun 5, 2010
    #1
    I am trying to use a program to rip a file from WMA to MP3 so I can listen to it on iTunes and my iPod. When I go through the file selection process, I can't select the files. It is really annoying. I am using "Max" to convert-or trying to-the files. I tried to use "Switch," but it crashes every time. I even tried moving the files out of my download folder into a new folder on the desktop and it still doesn't work.
    I searched this forum pretty relentlessly, but I am not sure how to word my sear or exactly where I should be looking. Thanks.
     
  2. Recon! thread starter macrumors newbie

    Joined:
    Jun 5, 2010
    #2
    Not a single person has a suggestion on where to start? It seems to happen with other programs and file types as well. When I am trying to upload a photo to a website, sometimes I can't select photos. What am I doing wrong?
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    Have you tried to repair permission from Disk Utility? Are the files disabled in the dialog? Perhaps you should post a screen shot. Have you rebooted? What version of OSX are you running? Have you check the Console app?
     
  4. Recon! thread starter macrumors newbie

    Joined:
    Jun 5, 2010
    #4
    I'm not sure how to repair permission with disk utility. I tried, but again, couldn't select the files.

    I admit, I am not the most Mac savvy person, I've had the MacBook a year, but I really only use it for internet, movies and music. I never have run into this type of issue before.

    Here is the screen shot, but it is difficult to see what I am talking about. The files I want to select, all the wma files, are grayed out and I can't select them. I can select the folder they are in, but I can not select them. This is very frustrating.

    [​IMG]
     
  5. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #5
  6. Recon! thread starter macrumors newbie

    Joined:
    Jun 5, 2010
    #6
    I also tried Switch, but it crashes every single time I try to convert a file. I reinstalled it and I restarted the comp several times to no avail.
     
  7. Recon! thread starter macrumors newbie

    Joined:
    Jun 5, 2010
    #7
    Fixed!

    EasyWMA works perfect!

    Thanks for the guidance.
     

Share This Page