Can't select my apps - all choices grayed out

Discussion in 'iPod touch' started by TraceyS/FL, Jul 18, 2009.

  1. TraceyS/FL macrumors 601

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #1
    OK, i tried a search - and didn't see one, which means NOTHING because i'm rarely successful at searching (it's a joke among friends).

    I bought a refurb 8gb and received it on Thursday. I loaded it up - manually picking songs, tv shows and apps. I did NOT update to 3.0 yet.

    Yesterday, my 5yo was playing some Peguin Catapult game and got it locked up - it kept sending me to the select music area (like i'd ever gotten there myself), i couldn't get OUT of there. I tried doing a reset holding the home button down, no go. Then i turn it off - tapping the top button. It then started up asking for my passcode. Let me type it, and showed the dots for the numbers, but didn't unlock. I turned it off again - and while the squares for the numbers registered me typing them - the dots didn't show up in the squares and nothing would happen.

    Tried to plug it into my Dad's computer - it told me that the Touch was locked and to unlock it and try it again.

    Since i was at my parents and only 30 minutes from the Apple store, i jumped in the car. The Genius did his magic restore on it for me, and i restored it when i got home.

    I've been adding apps a few at a time to keep my "sorting" down (because, sorting apps sucks compared to my Palm based Treo). Except now, i can't select apps.... everything is grayed out.

    I'm actually going to ASSume that the "crash" yesterday has nothing to do with this problem, but i could be wrong, so that is why i shared it.

    I'm running iTunes 8.1 under Tiger on an Intel Mac.

    Can i fix this? guess i should reboot the computer - or at least quit iTunes and see if that helps.... oh wait, iTunes crashed earlier and this was a "restart" from those buttons. Nope, no change quitting and starting over.

    OK, i'm going to go quit and save everything and reboot... hopefully i'll come back and it will work and i can update this.

    ETA: The reboot did nothing.... choices still gray on the apps, but there for everything else.
     

    Attached Files:

  2. TraceyS/FL thread starter macrumors 601

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #2
    Well that was totally strange....

    http://discussions.apple.com/thread.jspa?threadID=1599782

    I had disabled the "install apps" on the touch - because i *thought* that just disabled it on the unit (didn't want the 5yo who likes to push buttons "shopping").

    No matter how many times i enabled it - it didn't reset that setting in iTunes - even after upgrading to 8.2.1.

    So i did as someone else in the thread on apple tried and disabled restrictions totally, and now i can pick apps.

    OK then.
     

Share This Page