can't send e-mail using RoadRunner acct

Discussion in 'iPhone Tips, Help and Troubleshooting' started by elmojr, Aug 4, 2007.

  1. elmojr macrumors newbie

    Aug 4, 2007
    Adelphia was my ISP until Time-Warner took it over, so now I'm a Time-Warner RoadRunner customer in Los Angeles. My iPhone can receive but not send e-mail through my RoadRunner account, so as a work-around I've setup a GMail account, which works fine.

    I've taken my iPhone in-person to the Apple store where it was purchased, plus have called both Time-Warner and Apple's tech support lines, but still can not send e-mail through my RoadRunner account.

    I've tried as Outgoing Mail Server:

    Can someone please help me? At this point I'm very frustrated and not even sure that it *can* be solved.
  2. rdowns macrumors Penryn


    Jul 11, 2003
    RR has local addressses. My set up is: incoming - outgoing

    Hope this helps.

    Edit: I have a friend in California whose address is
  3. elmojr thread starter macrumors newbie

    Aug 4, 2007
    response from Time-Warner

    Today I received this response from Time-Warner:


    Thank you for writing. Your message has reached the email address of the
    Time Warner Corporate Customer Care Department for Road Runner.

    The reason you're unable to send email through your iPhone is that we IP
    protect the outgoing mail (SMTP) server, to prevent it from being used
    for relaying spam.

    Since the iPhone is not connected to our cable network, our mail servers
    are detecting that you are not on a Road Runner connection and are
    preventing access. The iPhone connects to the Internet through Apple's
    Edge network, and they should have an SMTP server you can utilize for

    Since the iPhone also contains a web browser, you should be able to
    access our webmail page at as an
    alternative means of sending and receiving email.

    I hope this information is helpful.


    Stefan Boecker
    Road Runner High Speed Online
    Corporate Customer Care
    Executive Response Center <>

    Any suggestions as to what the next step should be?
  4. island macrumors 6502


    Feb 19, 2007
    To put it simple, you cannot send mail from your roadrunner SMTP using another "internet service" such as EDGE on AT&T or WiFi at a hotspot (that's not using roadrunner).

    Optimum Online does the same as well as a bunch of ISPs. If you want to send mail, sign up with GMAIL and use there SMTP on your iPhone with a sent from address as your road runner account.
  5. rayward macrumors 68000

    Mar 13, 2007
    Houston, TX
    AT&T's outgoing SMTP server is If you don't want to switch to gmail or change internet providers, you have to change the outgoing server to be AT&T's when on Edge, and back to the RoadRunner server when on WiFi.

    Yes, this is a pain and probably best only as a short-term solution. Any long-term solution involves not using RoadRunner for your email.
  6. bcerfb1 macrumors newbie

    Feb 20, 2010
    Sending email using address

    Set up a gmail account and then enter as your outgoing mail server under settings for your road runner account on your iphone. This works!
  7. JNYC macrumors newbie

    Feb 12, 2011
    ROAD RUNNER - SMTP SERVER to send emails on IPHONE


    First set up a Gmail email account.

    Then go to the settings of your Road Runner email account and enter:

    For incoming server type: POP-SERVER.NYC.RR.COM
    For outgoing server type: SMTP.GMAIL.COM

    AND YOU ARE ALL SET! You will be able to reply to your emails on your IPHONE
  8. hd1965q, Nov 7, 2011
    Last edited: Nov 7, 2011

    hd1965q macrumors newbie

    Nov 7, 2011
  9. Atebit macrumors newbie

    Feb 1, 2012
    I have the same problem as the OP except I can't send mail to RR from my ios5. iPhone from my home wifi network!

    This only started happening after upgrading to ios 5 last week. I can send mail fine using the local ( server if I am on 3G , but NOT my home wifi which is counterintuitive. My desktop on the same network has no problems with using the local server using Apple mail application.

Share This Page