Can't send e-mails with MobileMe SMTP Server

Discussion in 'iPhone' started by yg17, Jul 11, 2008.

  1. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #1
    I just got an iPhone 3G and MobileMe.

    Outgoing SMTP works fine from my computer, but from my phone, it won't send. It says "The connection to the outgoing server smtp.me.com failed"

    This is over the 3G network, not WiFi. Anyone know how to fix this? Thanks
     
  2. laydros macrumors newbie

    Joined:
    Jul 20, 2008
    #2
    Did you have any luck with this, or has anyone else got ideas. I'm not sure what's up, I def. have a network connection (I think this has happened under both 3G and WiFi) but I get that error when sending. Thanks for any help.
     
  3. jaw3net macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Los Angeles, CA
    #3
    Try this...go into your mail application and adjust the SMTP settings to port 587. Sync MobileMe and it should change it on your phone as well. You can verify that port 587 is being used by checking the settings on your iphone.

    Hope it helps.
     
  4. polobruce macrumors member

    Joined:
    Feb 15, 2006
    #4
    having same issue

    Today i am unable to send mail through my imac. I receive my me.com mail but can't send... Has something changed or is their systems DOWN AGAIN.......
     
  5. steffi macrumors 6502a

    Joined:
    Jun 7, 2003
    #5
    Apple has dropped the ball not allowing you to edit the existiing mail server settings on the phone.

     
  6. AFPoster macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #6
    You guys are the 1% that will be having problems until they fix it. They wrote an article about this so it should be fixed soon. My wife is having this issue on the Sub-Account I created for her, but mine is fine.
     
  7. mrtune macrumors 6502a

    Joined:
    Jun 23, 2007
    #7
    That's not true.
    [​IMG]

    Just took a screen shot a minute ago and sent it up to my mobileme album.

    Settings > Mail/Contacts/Calendar > MobileMe (or whatever you chose to call that account) > Account Info > SMTP

    You can add additions smtp servers and have more than one on, just incase the primary is not working.

    This is a feature added in 2.0 firmware.
     

Share This Page