Can't send email - Thunderbird

Discussion in 'Mac Apps and Mac App Store' started by eurobass, Apr 21, 2009.

  1. eurobass macrumors newbie

    Joined:
    Nov 1, 2008
    #1
    I've recently set up an email account through my website hosted by fxdomains.com

    I've set up my email account in both Apple Mail and Thunderbird.

    Incoming: pop.secureserver.net
    Outgoing: smtpout.secureserver.net

    After setting up through Apple Mail, I can send emails perfectly.

    After setting up through Thunderbird, can't send any mail Any mail I try to send just times out.

    I prefer to use Thunderbird. What seems to be the problem with this?

    Thanks!

    Daniel
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Does the smtp server require authentication or SSL?
     
  3. eurobass thread starter macrumors newbie

    Joined:
    Nov 1, 2008
    #3
    ahh...perfect! I just had to change the authentication from "TLS, if available" to SSL.

    Thanks!
     
  4. Guiyon macrumors 6502a

    Joined:
    Mar 19, 2008
    Location:
    North Shore, MA
    #4
    What port was Thunderbird using before you changed it to SSL? It it was port 25, this is usually blocked by ISPs now and they suggest you use the other standard port, 587, instead with TLS support enabled. SSMTP generally uses port 465 which, although is the canonical port for SSMTP, it is a non-standard port.
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    It will depend on what the server is using, not what the ISP says.
     

Share This Page