Can't send Emoji texts (T-Mobile)

Discussion in 'Jailbreaks and iOS Hacks' started by gahwhatever, Jun 12, 2010.

  1. gahwhatever macrumors newbie

    Joined:
    Aug 18, 2008
    #1
    I installed the Emoji-free app (IIRC from the official app store), and while I can send texts to myself I can't to other iphones. I get the error "Free Msg: Unable to send message to XX. Please try again without a symbol in the text."

    Does the recipient of the text have to have Emoji installed as well? Or is this a T-mobile/jailbreak thing?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Don't know about t-Mobile, but on AT&T emoji only work from iPhone to iPhone.
     
  3. sparrky macrumors 6502a

    sparrky

    Joined:
    Oct 23, 2008
    Location:
    California
    #3
    Same problem here, also on T-Mobile. So ready to go to AT&T already!
     
  4. ben92 macrumors newbie

    Joined:
    Jun 27, 2010
  5. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #5
    Switch to AT&T.
    T-Mobile doesn't support the Emoji character set over SMS.
     
  6. BoBarry20 macrumors newbie

    Joined:
    Jun 29, 2010
    #6
    I've been using the Emoji characters on Tmobile for some time now. My g/f has them on her Iphone as well and we can view them just fine. Both sender and recipient need to have Emoji installed for it to be visible
     
  7. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #7
    With AT&T the recipient doesn't have to have Emoji installed in their iPhone to receive messages with Emoji icons.

    Not sure how it works, but it does.
     
  8. nocurfew macrumors newbie

    Joined:
    Jul 29, 2010
    #8
    Anyone else having this problem? Friend has a 3GS with 4.0 on tmobile and I have a iphone 4 4.0 on AT&T. Emoji was working fine until I installed the tmobile mms fix from cydia on her iphone. Now she can only receive emoji but cannot send. I don't wanna remove the fix because mms is working perfectly. Any thoughts anyone?
     
  9. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #9
    The emoji are still present in the OS, you just can't "type" them without one of the enabler apps.
     
  10. gatortone macrumors newbie

    Joined:
    Nov 1, 2008
    #10
    I'm having the same issue. iPhone 3GS on T-Mobile, iOS4, downloaded the Cydia MMS Fix, and now iPhone cannot send emoji emoticons, but can still receive them. Anyone figure this out yet? Thanks.
     
  11. tmobilesucks macrumors newbie

    Joined:
    Aug 30, 2010
    #11
    tmobile sucks

    I really don't know about other carriers but if you are using tmobile or any prepaid company using tmobiles towers, you can NOT send text with symbols. Tmobile network blocks you from doing so. They do it for "security reasons" whatever that is supposed to mean. There is an discrimination lawsuit pendind but nothing happened yet. They also block you from sending a text in a different language. You can either switch to another carrier or call tmobile to complain. The more people that call tmobile, the sooner they will fix the problem HOPEFULLY.
     
  12. xiomyx macrumors newbie

    Joined:
    Sep 15, 2011
    #12
    Similar problem, I have Emoji free! installed in my iphone 3g. It used to work fine, but one day it stopped working. It shows emoji on the keybord selection, it shows the keyboatd with all the emoticons but when I try to select one or insert it, it touches it but does not insert. Please any help will be greatly appreciated! I think might be related!
     

Share This Page