Can't send gmail using Mail.app

Discussion in 'Mac Apps and Mac App Store' started by joejoejoe, Feb 28, 2009.

  1. joejoejoe macrumors 65816

    Joined:
    Sep 13, 2006
    #1
    The outgoing server for gmail on mail.app isn't working for me. I've searched the forums and it seems like this is a problem that a lot of people had, but those threads all had to do with POP accounts.

    Are people with IMAP having this issue also? It's strange because it works great from my iPhone but it hasn't been working through Mail on my MacBook for months.

    Any suggestions?
     
  2. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #2
    What ISP are you with?

    Some ISP's require you to send your emails through their smtp servers. I have this problem with Orange.
     
  3. joejoejoe thread starter macrumors 65816

    Joined:
    Sep 13, 2006
    #3
    What makes it even stranger is that my school's email account is through Gmail as well, and the setting are the same for both except the username and stuff and the university one works great but not the standard gmail account...????
     
  4. joejoejoe thread starter macrumors 65816

    Joined:
    Sep 13, 2006
    #4
    I don't think it has to do with the ISP. I move my computer between home, school, work, and the library all the time and the issue remains universal.

    Right now I'm home and for what it's worth I think we have a TimeWarner package, so my ISP is RoadRunner?
     
  5. joejoejoe thread starter macrumors 65816

    Joined:
    Sep 13, 2006
    #5
    can anyone who's using Gmail IMAP with Mail.app let me know how they're configuring their settings?

    i'd like to know:

    Outgoing Server
    Port

    etc.

    Thanks so much
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    That is not strange at all. In fact, it is expected. As implied by Osarkon's post, your problem with SMTP servers is common. There are numerous previous posts on this forum about it. You will find your answer if you search this forum for SMTP.
     
  7. joejoejoe thread starter macrumors 65816

    Joined:
    Sep 13, 2006
    #7
    I got it.

    The accounts page under settings in Mail.app is misleading. It gives you two options for outgoing ports, you can either select the default (25, 465, 587) or input your own port. Gmail recommends that we use port 587, so this whole time i've selected default because Mail itself says that 587 is included as a default port. It's not. Once I manually put in port 587 under port: then it started working great.
     

Share This Page