Can't Send Mail (IMAP)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AppleSJ511606, Oct 25, 2007.

  1. AppleSJ511606 macrumors member

    Joined:
    Aug 17, 2005
    #1
    So I finally got my account enabled with IMAP. I looked at the instructional video and followed it exactly. However whenever I want to send an E-mail I get:

    "Cannot Send Mail: The connection to the outgoing server "smtp.gmail.com" failed."

    I DO have two accounts setup on my phone (College & Gmail) however I made sure to have "Gmail" account selected to send mail by default (can't even send mail out of my College campus from mail applications).

    Anyways what can I do to send mail from my iPhone? What else should I be checking?

    I also DID make sure to go to Gmail.com to enable my IMAP settings - I can certainly see my mail beautifully but can't send any :(

    Edit: I even went to Google's help to configure my iPhone and it says to check my settings I can do this:

    "You can verify your Advanced settings by tapping Settings > [your Gmail IMAP Account] > Advanced.

    Incoming Settings
    Use SSL: ON
    Authentication: password
    Server Port: 993

    Outgoing Settings
    Use SSL: ON
    Authentication: Password
    Server Port: 587"

    However I dont see server ports listed. However what I do see is a general Authentication, Out/In SSL, but nothing else. Heck, they should've given a photograph of the settings like they did with everything else!
     
  2. jaesk8er macrumors member

    jaesk8er

    Joined:
    Jan 30, 2003
    Location:
    Bay Area
    #2
    Same Problem Here.
    I asked on another thread but no ideas yet.

    HELP PLEASE

    Thanks

    Here is my post:
    I love IMAP but when ever I try to send a message out from my iPhone it says

    "Check the account settings for the outgoing server "smtp.gmail.com""

    I am stumped I check and rechecked the outgoing sever name and password a few times. I can receive all my emails via this account but nothing outgoing. I thought it could be settings on gmail but I can send outgoing on my Mac w/ the Mail application. Also on the gmail site it tells me to look at the advanced settings but in my advanced settings it doesn't have the server port number. Is this because I don't have 1.1.1 for my iPhone?


    And you're done. You can verify your Advanced settings by tapping Settings
    > [your Gmail IMAP Account] > Advanced.

    Incoming Settings
    Use SSL: ON
    Authentication: password
    Server Port: 993 <------------------I don't have this in my advanced settings

    Outgoing Settings
    Use SSL: ON
    Authentication: Password
    Server Port: 587 <------------------I don't have this in my advanced settings


    Anyone have any ideas I can try?
     
  3. AppleSJ511606 thread starter macrumors member

    Joined:
    Aug 17, 2005
    #3
    Well firstly, as the initiator of this thread, I can tell you it's not becaause you have 1.1.1 because I'm using 1.0.2 (hacked for 3rd party apps NOT to unlock)
     
  4. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #4
    Did you follow the Gmail instructions exactly? As in, create a new account using 'Other' rather than 'Gmail'?
     
  5. AppleSJ511606 thread starter macrumors member

    Joined:
    Aug 17, 2005
    #5
    heh, ya. You don't even have the fields to input the "advanced" information if you go the Gmail route if I remember correctly
     
  6. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #6
    I imagine it's because you're still using 1.0.2, then. Both you and the other poster have said you're not using 1.1.1; I am, and I have installed IMAP with no difficulty.
     
  7. AppleSJ511606 thread starter macrumors member

    Joined:
    Aug 17, 2005
    #7
    ohhhhh.....BOOOOO!!!!!

    oh well, go go iDemocracy
     
  8. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #8
    I had the same issue... And it turns out that on the outgoing server I typed smpt not SMTP... And that fixed it... I also noticed that you cant change the outgoing port like the goole help says to try... It just changes back to 578 (or what ever the default is)
     
  9. jaesk8er macrumors member

    jaesk8er

    Joined:
    Jan 30, 2003
    Location:
    Bay Area
    #9
    Since My Last Post
    I have upgraded to 1.1.1 and unlocked it and loaded all the apps from apptapp with no problems.

    This problem was caused by 1.0.2 and now with 1.1.1 it works fine.
     
  10. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #10
    good to know!
     

Share This Page