Cant send mail on Touch

Discussion in 'iPod touch' started by br1anc, Jan 30, 2008.

  1. br1anc macrumors regular

    Joined:
    Jan 17, 2008
    #1
    i bought the Jan. Software Upgrade for my Touch in Jan. and i have had no trouble with any of the apps until now. the problem is that i cant send mail using the mail app. i can recieve mail but since about 3 days ago, i am unable to send mail. i am using Embarq mail if that matters. is it possible that Embarq changed their outgoing mail server? any other suggestions? thanks in advance.
     
  2. embarqmikem macrumors newbie

    Joined:
    Feb 1, 2008
    #2
    This is a response from Embarq Customer Support.

    Hello Br1anC. I am from a group that specializes in dealing with Embarq customers who post their issues on forums/blogs. I would like the opportunity to assist you with your issue. I can first off assure you our outgoing mailserver is still the same as it was. It is still smtp.embarqmail.com though it does use authenticated SMTP (it's an option in your settings).

    Make sure authenticated SMTP is enabled. Your username is your full email address (including the @embarqmail.com) and your password is the regular email password.

    If that does not fix it, try using port 587. Make sure SSL (secure socket layer) is *NOT* enabled as that will definitely break your connection.

    If that doesn't work, either send me a private message on this forum or an email to my smtp.mike.m@embarq.com address. If I do not receive a response by the close of business today I will be back in on tuesday to help you. If you cannot wait that long, please feel free to contact us via phone or chat.



    --
    Mike M.
    Embarq Customer Support
    SMNP.Mike.M@Embarq.com
    For additional support please visit www.embarq.com/support or call 18776463282
    Voice | Data | Internet | Wireless | Entertainment
     
  3. one1 macrumors 65816

    Joined:
    Jun 17, 2007
    Location:
    Chattanooga, TN
    #3
    ^^That's good stuff right there. Nice to see PR at work.
     
  4. embarqmikem macrumors newbie

    Joined:
    Feb 1, 2008
    #4
    Thanks for the compliment, might have helped if I gave the right email address though :( It's smnp.mike.m@embarq.com as opposed to smtp.mike.m .. sorry about that. If you need to get ahold of me, try the smnp address. Thanks!
     
  5. duraace macrumors member

    Joined:
    Dec 27, 2006
    #5
    Also, and this is probably not your problem, but bare in mind that most public open networks only allow http port 80 traffic. In those cases, you have to use the mail providers web interface, if they have one.
     
  6. mgrier macrumors newbie

    Joined:
    Dec 30, 2008
    #6
    Life Saver

    This post is a lifesaver! Steve at Apple accessed it and my new iPod is working terrific. I was able to set up the incoming and then the outgoing didn't work. I called embarq and the CS Rep there used a discussion forum to help me set up the outgoing. That worked great and then my incoming went. I called Apple this time and he used this forum and info from Mike to get my incoming mail working.

    I love all the on-line help, but my old fashioned self still enjoys rattling around in a hard copy user guide that has this kind of info.

    Thanks guys for all the help.:D
     

Share This Page