Can't send mail since upgrading to Yosemite

Discussion in 'OS X Yosemite (10.10)' started by lostinforums, Oct 26, 2015.

  1. lostinforums macrumors member

    Joined:
    Oct 4, 2015
    #1
    Hi,

    I have an email account in mac mail, it's a pop account, associated with my website, it was working fine until i upgraded my os to yosemite, now i can't send mail.

    it receives mail fine, but overtime i send a mail it says it can't and that there was a problem with the outgoing server 'smtpout.secureserver.net'

    I have called my website/email provider and they have ran all tests etc twice and they just can't do anymore, saying its an apple problem and you need to look for help from the mac side now.

    Any ideas on why I'm getting this and what i can do to solve it?

    Thanks
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Have you tried all of the manual settings with outgoing server and things like that? Normally it's something stupid like 'Outgoing encryption' is ticked or unticked, some frustrating poxy little bit that has been overlooked. Setting up some email addresses are insanely frustrating, I really do feel for you.

    At least you know the issues are relating to the outgoing server. So I'd suggest the following:

    1) Download Thunderbird and try through there. If it works fine in Thunderbird, you know the issue is related to Mac Mail. Nothing you can do other than submitting a bug report to Apple.
    2) If it doesn't work through Thunderbird, you know one of the settings for the outgoing server aren't quite right. So patiently setup manually and go through all the advanced options to ensure there isn't something you've overlooked. Normally ports on outgoing servers and stuff like that.

    If you could also supply the full advanced list of settings that your email provider has given you, then you can screenshot what you've got against that and we'll triple-check that all the settings are correct. I know it sounds silly but often enough a fresh pair of eyes with setting up emails is really helpful -- more often than not I'll be screaming at the monitor and my colleague will point out something I've missed for the last 30 minutes. :)

    Try Thunderbird first matey, and let me know once you've done that -- we'll go from there and see what we can do.

    Best wishes! :)
     
  3. lostinforums thread starter macrumors member

    Joined:
    Oct 4, 2015
    #3
    Genius, fixed it, all i did was double check my settings, and i found the password for the outgoing mail server didn't seem to be the same as the password for the actual mailbox.
    also, i had 2 smtpou's in the list and it popped up one time and said it was causing a problem so i deleted one.

    working fine now, thank you so much for telling me to check the little things!
     

Share This Page