Cant send Mail

Discussion in 'OS X Mavericks (10.9)' started by spidrluvr, Sep 18, 2014.

  1. spidrluvr macrumors newbie

    Joined:
    Sep 17, 2014
    #1
    I have MBP 15" OSX 10.9 Mavericks. All of my mail functions worked fine until suddenly two days ago mid day I was unable to send. I can receive but can't reply or send. Does anyone have any idea what happened? I am at the bottom of the learning ladder concerning computers so if you can help me, please make it in simple language. Thanks!
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    Hmmmm ... I just upgraded to 10.9.5 and find that I cannot send mail either. It just sits in my outbox. I have tried with different email accounts with the same non-results. Off to investigate this further!
     
  3. spidrluvr thread starter macrumors newbie

    Joined:
    Sep 17, 2014
    #3
    I'm thinking maybe it has something to do with the new releases/changes that Apple has recently made this week. If anyone knows, your help would be appreciated.
     
  4. jollino macrumors 6502

    jollino

    Joined:
    Nov 15, 2006
    Location:
    Chieti, Italy
    #4
    I updated to 10.9.5 last night and all 3 of my mailboxes (including iCloud) can't connect. This happens for both IMAP and SMTP, both SSL and non-SSL. "Connection doctor" just shows several connections attempt but nothing else:

    INITIATING CONNECTION Sep 21 10:23:03.139 host:p01-imap.mail.me.com -- port:993 -- socket:0x0 -- thread:0x600000c67b80

    INITIATING CONNECTION Sep 21 10:23:12.976 host:p01-imap.mail.me.com -- port:993 -- socket:0x0 -- thread:0x6180002646c0

    INITIATING CONNECTION Sep 21 10:23:13.001 host:p01-imap.mail.me.com -- port:993 -- socket:0x0 -- thread:0x61800027fac0

    INITIATING CONNECTION Sep 21 10:23:13.019 host:p01-imap.mail.me.com -- port:993 -- socket:0x0 -- thread:0x6180002646c0

    INITIATING CONNECTION Sep 21 10:23:13.044 host:p01-imap.mail.me.com -- port:993 -- socket:0x0 -- thread:0x61800027fac0

    Odd... and annoying.
     

Share This Page