cant send mail

Discussion in 'Mac Pro' started by jmorris, Nov 8, 2008.

  1. jmorris macrumors newbie

    Joined:
    Oct 23, 2008
    #1
    Im brand new to mac.I have a 2004 mac pro g5.I use roadrunner as internet provider. With the mac default mail I can receive mail but not send it. I use a linksys wireless router. I have had this router for years for all of my pc windows computers, works well. Linksys says my settings are fine it must be a mac issue.I spoke to apple and they say it could be an apple thing and they gave me a link to my problem, seems other people have had the same thing.Trouble is none of their suggestions work. I downloaded the lastes software 10.5.5 leopard. I have messed with different socket settings 110,25 597 nothing. Any clues? My mail works perfect on all other computers ( pc windows xp)
    Thanks
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    With 10.5.5 you shouldn't have to manually change any of the outgoing port numbers because it'll try the main 3 of 25, 465, and 587 by default. Make sure the settings other than the port are correct, like whether Secure Socket Layer (SSL) is enabled and if the authentication (None, password, or otherwise) is right. Only Roadrunner can tell you what those settings have to be.
     
  3. jmorris thread starter macrumors newbie

    Joined:
    Oct 23, 2008
    #3
    the port settings I changed to 25 110 and 113 per linksys. I'll try your setting suggestions
     
  4. jmorris thread starter macrumors newbie

    Joined:
    Oct 23, 2008
    #4
    nope, that doesnt work either.do you guys normally have this much trouble with mail on a mac?
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    Hm, it shouldn't be so difficult. The only thing I can think of is that someone's not giving you the right settings for the outgoing mail. Have you called Roadrunner for what the right settings are?
     
  6. Catch Them macrumors regular

    Joined:
    Jul 29, 2008
    #6
    try using your provided ISP email and password for outgoing mail.

    -or- is that the email your receiving email with??


    you may want to reset your router and other devices you changed the port settings back to default and start from square one and see if that works, something coul dhave been blocked.

    .

    another suggestion;
    double check that "User Name" for outgoing isnt just "yourname" but instead try "yourname@emailadress.com" it may need the FULL email address for the outgoing username...


    hm..
     
  7. scottlinux macrumors 6502a

    scottlinux

    Joined:
    Sep 21, 2005
    #7
    jmorris, mail can only send on these three ports exactly:

    25, 465, or 587

    So in the outgoing settings, try each of those. One has to work. Most all ISPs block 25 to avoid spam-bot infested computers sending out spam. So most likely it is either 465 or 587. Good luck,
     
  8. jmorris thread starter macrumors newbie

    Joined:
    Oct 23, 2008
    #8
    Scott, i tried those port before and no luck. No you would not think it would be this hard!:confused:It's just freak'n email.
     

Share This Page