can't send mail

Discussion in 'Mac Apps and Mac App Store' started by 69x11, Oct 8, 2009.

  1. 69x11 macrumors newbie

    Joined:
    Sep 30, 2009
    #1
    When i first set up my new iMac i could not send mail when i was connecting thru wireless. I spoke to my Web host that has my email and we checked all of the setting. Everything was set fine but we could not send mail. on very rare occasions one would get sent. Basically, mail kep saying that my email domain was not acepting my log on password for my outgoing server. Same pw as my incoming. Incoming always worked fine.

    Finally i hard wired my connection to my router and mail worked fine for a few days.

    Now i can not send mail again (still hardwired). But this time the paper airplane send icon is greyed out and i can not press send after writing a new, or respond email..

    Any help would be great
     
  2. 69x11 thread starter macrumors newbie

    Joined:
    Sep 30, 2009
    #2
    Ok i have no clue, but somehow my outgoing mail server got set to none. No clue how since i am the only user. Anyhow thats the problem.
     

Share This Page