Can't send mails in Mountain Lion, Safari doesn't open all webpages

Discussion in 'OS X Mountain Lion (10.8)' started by zidhjian, Jul 26, 2012.

  1. zidhjian macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    Hello,
    I upgraded yesterday to Mountain Lion, but im having a few serious issues.
    Mail: I cannot send emails, I have one work account two gmail accounts, but none of them can reply to any mail that I have received.
    Also, safari doesn't open pages where I am trying to log into. For example if I try to log into my Gmail account on safari it jus't says either: "Request Timeout The server timed out while waiting for the browser's request.
    Reference #2.7baf9559.1343320900.0" or "Safari can't open page because the server where this page is located isn't responding."
    I also can't get into apples own support forum, Safari times out there aswell.
    Also I cannot post anything on this forum either, I started this thread on my iPad wich is in the same wifi network as my computer.

    Anyone have the same problems?

    Zid
     
  2. chooka11 macrumors newbie

    Joined:
    Jul 26, 2012
    #2
    I am having the same trouble. Cannot connect to iTunes store. And whenever I try to load a we page I get the following error
    Request timeout
    The server times out while waiting for the browsers response
    reference #2.dc81093d.1343368826.0
    I have posted this in my iPhone using my wifi network which also works ok for my Ipad xbox360 ps3 and also my appletv do it's definitely not an issue with my Internet .
    Only been happening since I upgraded to mountain lion yesterday
     
  3. fortheus macrumors regular

    Joined:
    Jul 11, 2012
    #3
    Have you try restart your computer and network? seem silly, but last time I had that issue and it works for me
     
  4. peeltone macrumors newbie

    Joined:
    Jul 28, 2012
    #4
    Same thing

    I am getting a similar thing, ironically if I enter "apple.com" into safari it times out, Chrome is fine.

    Also having issues accessing iTunes store - anyone found any solutions?
     
  5. peeltone macrumors newbie

    Joined:
    Jul 28, 2012
    #5
    Found a fix

    Thought this may help, an issue as above with two machines, flaky web access especially where you need to login to a site, itunes not quite connecting to store.

    Tracked the issue to MTU value on wifi card, reduced from 1500 (default) to 1400, has solved the issue.

    I recommend you create a new location in wifi preferences and setup from scratch with the right MTU.
     

Share This Page