Can't send or reply to messages.

Discussion in 'Apple Watch' started by Slcflier, Apr 24, 2015.

  1. Slcflier macrumors newbie

    Joined:
    Jun 18, 2014
    #1
    Is anybody else running into this issue?

    Try and send a message from the watch, it shows up as failed on the watch but shows as sent as an sms on phone/ipad/macbook.

    When I receive a message, I get a notification but I only get the option to dismiss. No option to reply.
     
  2. danielnicklin macrumors newbie

    Joined:
    Sep 27, 2013
  3. AppleFan91 macrumors 65816

    AppleFan91

    Joined:
    Sep 11, 2012
    Location:
    Indy, US
    #3
    I'm not having this issue but just as a thought, does everything look alright in your iMessage settings? (Logged in with your Apple ID under Settings -> Messages)
     
  4. BritinNC macrumors regular

    Joined:
    Feb 22, 2006
    Location:
    NC
    #4
    It keeps putting the 44 country code in when I try to send an iMessage. Anyone else having that problem
     
  5. agwin27 macrumors member

    Joined:
    Jul 30, 2014
    #5
    I had the same issue. I believe it was because I have two-factor authentication on. If you do as well, go to appleid.apple.com and go to password and security. Once there, create a single app password and just name it something like messages. Then restart your apple watch. The watch will tell you to reenter your icloud password on your phone. A message will pop up on your phone asking for you to enter your password for messages. Just enter the single app password you created instead of your Apple ID password. This resolved my issue.
     
  6. ventmore macrumors 6502

    Joined:
    Jul 13, 2008
    #6
    I've had this issue of messages sending but saying they've failed, and I don't have 2 factor set up. It doesn't happen all the time.

    I've also had an issue where I switched the watch off, and when I switched it back on, it brought in messages I'd already read, and put them below newer messages. The time stamps correctly identify them as older messages, but they're at the bottom of the list.

    I'm guessing these are just software bugs.
     
  7. Slcflier thread starter macrumors newbie

    Joined:
    Jun 18, 2014
    #7
    This worked perfectly for me. Thanks!
     
  8. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #8
    I have 2 factor on as well, and this worked! Thanks!
     

Share This Page