Can't send SMS to iMessage users

Discussion in 'iPhone Tips, Help and Troubleshooting' started by shoebobs, Jan 13, 2013.

  1. shoebobs macrumors regular

    Joined:
    Jul 5, 2008
    #1
    Hi,

    My brother is unable to send an SMS to my iPhone and some other contacts. When he replies to a message in our current iMessage conversation on our phones, it works fine. However, if he tries to create a new text mesage to me, it sends as an SMS and I don't receive it.

    He has AT&T, I have Verizon.

    Any thoughts?

    Thanks
     
  2. immaredbull04 macrumors newbie

    Joined:
    Jan 13, 2013
    Location:
    Seattle, WA
    #2
    Go to:
    Settings > Messages, then an iMessage option should appear at the top. just pull the slider to say "off" and you will only send SMS.
     

Share This Page