Can't send text messages at times

Discussion in 'iPhone Tips, Help and Troubleshooting' started by djrobsd, Aug 5, 2008.

  1. djrobsd macrumors 6502a

    Joined:
    May 2, 2008
    #1
    Sometimes when someone sends me a text and I send a response back, the sending bar goes 4/5 of the way across and just hangs, and eventually it comes back and tells me unable to send. This has happened about 4 times now in the past week. I have 5 bars of 3G signal on my phone at the moment, and I had to click send 3 times and wait before the message went through.

    Has anyone else had this issue, or have any idea why my phone would do this?
     
  2. AutomaticHaze macrumors regular

    Joined:
    Aug 4, 2008
    Location:
    Texas
    #2
    It's happened to me once, all i did was restart the phone and retype the message and it has'nt happened again. You could try that..

    - Muffin.
     
  3. djrobsd thread starter macrumors 6502a

    Joined:
    May 2, 2008
    #3
    No, this seems to be an issue with the 3G reception at my house even though there are 5 bars. Bea-u-t-i-fulllllllllll
     
  4. rageboi macrumors newbie

    Joined:
    Jul 2, 2008
    #4
    Which network carrier are you with?

    I am with o2 in the UK and have the exact same problem!

    Full 3G coverage, Text messages fail, if people try to call me they are sent to voice mail and when I try to make an outgoing call it fails.

    It is only in the one area, o2 are ignorant and tell me that the network is fine and that it must be my phone. I am going in to the o2 store after work Today to sort it out.

    Lets see how it goes...
     
  5. djrobsd thread starter macrumors 6502a

    Joined:
    May 2, 2008
    #5
    Let me know how it works. Apple is replacing my iPhone and I will let you know if that works! I am PRAYING it does, I tried a Samsung phone at my house and it didn't have any problems, but I talked to a girl at work whose husband has a Samsung phone and has similar issues with the 3G network. Switch to EDGE = no problems.... UGH.
     
  6. oliath macrumors newbie

    Joined:
    Oct 25, 2006
    #6
    EXACT same problems i just had.
    Also diverting to voicemail.

    REALLLY annoying.

    Stupid 3G.... i end up turing it off most the time as it drains the battery more than edge too.

    If you have any more news on this or fixes i'd love to hear..
     
  7. cliffrouse11bas macrumors regular

    Joined:
    Oct 25, 2005
    #7
    We had some issues with texting as well, but our acted as if they were going through buy anyone without an iPhone was not receiving them. Kinda weird. After 5-6 phone calls and 1 trip to an AT&T store we finally got it straight.
     
  8. djrobsd thread starter macrumors 6502a

    Joined:
    May 2, 2008
    #8

    What was the problem, did they ever tell you? Did you ever try to add one of the discount codes like TMS4 to your account before you had these problems?
     

Share This Page