Can't send text messages using the iMessages app?

Discussion in 'OS X Yosemite (10.10)' started by El Padrino, Sep 16, 2014.

  1. El Padrino macrumors newbie

    Joined:
    Sep 1, 2014
    #1
    Hi,

    I know when Yosemite Beta came out, the feature that allowed you to text people even if they didn't have an iPhone or iMessage enabled didn't work at the time, and then a few beta's in they fixed this issue, and we were then able to.

    When I text people off of my phone it will show up on my Mac's iMessages, but I am not able to text off of my Mac, only able to iMessage people. What will happen is the person that I want to text, their name will be highlighted red, and when clicked on their number will appear and then followed by "is not registered with iMessage".

    I have tried disabling my account, signing out, turning of my Mac etc... none of which work.

    Does everyone else have the same issue or is it just me.

    P.S
    I have just updated to Beta 8 (same issue occurs) but this was occurring since Beta 7 for me.

    Thanks
     
  2. ps3zocker macrumors regular

    Joined:
    May 3, 2012
    #2
    They disabled it for now. It will work in again in October with a free update to iOS 8.
     
  3. bigalow macrumors member

    Joined:
    Feb 16, 2012
    #3
    October? Doesn't iOS 8 get released tomorrow? Does this have more to do with the public release of 10.10?
     
  4. ps3zocker macrumors regular

    Joined:
    May 3, 2012
    #4
    They enable it again when Yosemite ships in October. At that time there will also be an iOS 8.x.x update. You can find that information in the release notes for DP8.
     

Share This Page